Problem mit Kennwort-Feld in tabelle

17/01/2009 - 11:07 von Luky | Report spam
Hallo,

ich ahbe in einer Tabelle ein Kennwort-Feld. Wenn ich in einem
Formular das Kennwort dann eingebe und üerbprüfe, ob es mit dem in der
Tabelle gespeicherten übereinstimmt, dann kommt die Meldung, dass das
Kennwort falsch ist und das obwohl ich das richtige Kennwort
eingegeben habe.
Dann habe ich etwas anderes probiert - wenn ich in dem Eingabeformular
statt Text nur die Sternchen eintrage (so wie es im Kennwort-feld
dargestellt wird), dann passt die Eingabe auf einmal - was kann die
Ursache sein?



Luky
 

Lesen sie die antworten

#1 Gunter Avenius
17/01/2009 - 11:12 | Warnen spam
Hallo Luky,

Luky schrieb folgendes:
ich ahbe in einer Tabelle ein Kennwort-Feld. Wenn ich in einem
Formular das Kennwort dann eingebe und üerbprüfe, ob es mit dem in der
Tabelle gespeicherten übereinstimmt, dann kommt die Meldung, dass das
Kennwort falsch ist und das obwohl ich das richtige Kennwort
eingegeben habe.
Dann habe ich etwas anderes probiert - wenn ich in dem Eingabeformular
statt Text nur die Sternchen eintrage (so wie es im Kennwort-feld
dargestellt wird), dann passt die Eingabe auf einmal - was kann die



Das, dass Kennwort nur aus Sternchen besteht? ;-)

Entferne in der Entwurfansicht im dem "Kennwort" Feld die Eigenschaft
"Eingabeformat" und speichere die Tabelle. Öffne die Tabelle und
schaue Dir die Kennworte an.

Gruß
Gunter
__________________________________________________________
Access FAQ: http://www.donkarl.com
home: http://www.avenius.com - http://www.AccessRibbon.de
http://www.ribboncreator.de

Ähnliche fragen