Problem mit langer Leitung / Modemempfehlung

01/04/2008 - 14:24 von Christian Baer | Report spam
Hallo Leute!

Vergangene Woche war ich bei einer Freundin zu besuch und sollte ihr die
DSL, die es dort neuerdings auch gibt, einrichten. Mir war klar, daß es in
dieser Gegend nur die Light geben würde, weil die Kabel doch sehr lang
sind (laut Telekom Auskunft 5800m). Allerdings gestaltete sich das alles
nicht als so einfach.

Zunàchst ging gar nichts. Also meldete ich eine Störung bei der Telekom,
die am nàchsten Werktag dann auch behoben wurde - scheinbar. Als ich das
nàchste Mal nachsah, hatte das Modem sich mit dem DSLAM synchronisiert.
Der Techniker rief an und meinte, es klappe zwar jetzt, wir sollten es
aber "beobachten", weil er sich nicht sicher sei, ob wirklich alles jetzt
ok sei.

Als ich den Router[1] ebenfalls angeschlossen hatte, habe ich das Modem
auch abgezogen, weil ich die Kabel ordentlich verlegen wollte. Da gab es
schon die erste irritation: Das Teledat 301 (war noch vorhanden) brauchte
über eine halbe Stunde für die Synchronisierung. Dann klappte es lange
Zeit und wir konnten Surfen. Allerdings gab es unregelmàßig
Synchronabbrüche, die teilweise sogar den Router in einen undefinierten
Zustand rissen (Zugang über das Webinterface war nicht mehr möglich).

Ich rief also wieder bei der Störungsstelle an. Am nàchsten Morgen rief
ein Techniker von der Telekom an und wollte sich den Anschluß im Haus
ansehen. Wir haben uns also frisch gemacht - dummerweise waren wir die
Nacht zuvor auf Kneipentour gewesen, wobei zwar keiner abgestürzt ist,
aber es doch recht spàt wurde. :-)

Entgegen vieler Gerüchte war der Techniker ein sehr sympatischer Mann im
mittleren Alter, der mit viel Humor und Freundlichkeit an die Arbeit ging.
Er schloß seinen Vierling an und das Ding schaffte innerhalb von
vielleicht 15 Sekunden eine synchrone Verbindung aufzubauen. Da waren die
Leitungswerte ganz ok. Der Signal-Rausch-Abstand betrug 10dB in
Empfangsrichtung. Bei mir zu Hause habe ich 18dB, aber die Leitung ist
auch nichtmal halb so lang. Als dann das Teledat 301 angeschlossen wurde,
verkürzte sich der Wert auf 7dB und die anderen Werte waren "grottig".
Genauer wurde darauf leider nicht eingegangen, obwohl ich nachgefragt
hatte. Also wurde das Modem als schuldige Person erklàrt.

Am nàchsten Tag habe ich ein Arcor Speedmodem 50 ausprobiert (hatte ich
noch rumliegen). Es ist UR/2 fàhig und ist AFAIK ein Zyxel. Das Ding
wollte allerdings gar nicht synchronisieren - auch nach Stunden nicht.
Also habe ich mir ein FritzBox 7170 geliehen und das Ding schaffte
innerhalb von 30 Sekunden eine Verbindung aufzubauen - obwohl die Fritzen
als Modem bekannterweise nicht so der Brüller sind. Ich habe nochmal bei
der Telekom angerufen und mich nach den Leitungswerten erkundigt. Diese
seien in Ordnung und der Signal-Rausch-Abstand sei nun 11dB.

Dummerweise gibt es aber immernoch Synchronabbrüche. Die Fritzbox schafft
es aber innerhalb von ein paar Sekunden (auf jeden Fall <1min) eine neue
Verbindung aufzubauen. Und zu viel will ich bei der Telekom nicht meckern,
weil die es fertig bringen, dann die DSL wieder ganz abzuschalten und eine
DSL, die zwei- oder dreimal am Tag neu ausgehandelt wird, ist auf jeden
Fall besser (und billiger) als ein ISDN-Zugang.

Erstmal: Hat jemand eine Ahnung, was da nicht richtig làuft? Ist es nur
ein Problem des Modems oder ist da sonst noch etwas im Argen?

Dann zum Modem:
Eigentlich war ich der Ansicht, ein Teledat 301 wàre gar keine schlechte
Wahl. Wie seht Ihr das? Mir hat einer von der Telekom ein 302 empfohlen
als gut für lange Leitungen. Da wir uns hier ja ziemlich an der Grenze des
machbaren bewegen, ist wohl das Optimum für lange Leitungen gefragt.
Welches Modem könnte diese Aufgabe meistern? ADSL2+ Fàhigkeiten sind wohl
eher nicht gefragt. :-)

Gruß
Christian

[1] WRT54G mit aktuellem DD-WRT
 

Lesen sie die antworten

#1 Ralph A. Schmid, dk5ras
01/04/2008 - 14:56 | Warnen spam
Christian Baer wrote:

Erstmal: Hat jemand eine Ahnung, was da nicht richtig làuft? Ist es nur
ein Problem des Modems oder ist da sonst noch etwas im Argen?



Habt ihr euch die Verkabelung angesehen? Wird im hausinternen Kabel
ein in sich verdrilltes Paar verwendet? Sind irgendwelche
Verlàngerungsleitungen dazwischengeschaltet? Wie ist der Zustand der
TAE? Kannst Du mal verschiedene Splitter versuchen? Generell so wenige
Steckverbindungen wie möglich im Signalpfad, Kabel so kurz wie möglich
halten, und an der TAE gilt, "es kann nur einen geben" - das ist der
splitter.


Ralph.

http://www.dk5ras.de/
http://www.db0fue.de/

Ähnliche fragen