Problem mit MailforExchange

14/08/2009 - 17:21 von jens m. guessregen | Report spam
Ich habe seit gestern auf einem E71 Mail for Exchange am laufen.
Mit viel Mühe und einigen Fallstricken habe ich jetzt eine Synchronisation
am laufen.

Aber ich werde manchmal das Gefühl nicht los, dass MfE nicht so ganz rund
làuft.
Einkommende Mails werden zwar direkt auf das E71 geschoben, aber per Outlook
auf dem Server-Acount gelöschte Mails werden auf dem E71 nicht gelöscht.
Dazu muss ich jedesmal eine Synchronisation von Hand am E71 auslösen.

MfE ist im Moment für mich nur eine Notlösung, da die E71 und die E90
Versionen nur eine Synchronisation des Posteinganges erlauben, aber Ordner
nicht synchronisiert werden.
Hat jemand diesbezüglich Erfahrungen mit Roadsync? Das soll das ja können.

Gruss Jens
 

Lesen sie die antworten

#1 Jan Olbrecht
14/08/2009 - 17:56 | Warnen spam
Hallo,

ich verwende selbst auch MailforExchange auf meinem E71 (Version 2.9.158),
das einzige Problem dass ich dabei kenne ist die Installation des
Stammzertifikats der Zertifizierungsstelle, falls der Exchange kein
ordentliches Zertifikat hat, das von einer der bekannten Stellen kommt.
Teilweise klappt dann der Sync zwar doch irgendwie, es treten aber
àhnliche Probleme auf wie du sie beschreibst.

Daher: Ist das Stammzertifikat deiner CA installiert?

Als nàchstes zu Roadsync: Das habe ich auch mal angetestet und es
funktioniert ganz gut, insbesondere die Darstellung von HTML-Mails ist
dort besser gelöst.

Unterordner kann MfE noch nicht, das ist allerdings für die nàchste
Version angekündigt und ich würde diese zumindest abwarten bevor die nicht
ganz günstige Roadsync-Lizenz gekauft wird...

Gruß,

-Jan



On Fri, 14 Aug 2009 17:21:43 +0200, jens m. guessregen
wrote:

Ich habe seit gestern auf einem E71 Mail for Exchange am laufen.
Mit viel Mühe und einigen Fallstricken habe ich jetzt eine
Synchronisation
am laufen.

Aber ich werde manchmal das Gefühl nicht los, dass MfE nicht so ganz rund
làuft.
Einkommende Mails werden zwar direkt auf das E71 geschoben, aber per
Outlook
auf dem Server-Acount gelöschte Mails werden auf dem E71 nicht gelöscht.
Dazu muss ich jedesmal eine Synchronisation von Hand am E71 auslösen.

MfE ist im Moment für mich nur eine Notlösung, da die E71 und die E90
Versionen nur eine Synchronisation des Posteinganges erlauben, aber
Ordner
nicht synchronisiert werden.
Hat jemand diesbezüglich Erfahrungen mit Roadsync? Das soll das ja
können.

Gruss Jens








Using Opera's revolutionary e-mail client: http://www.opera.com/mail/

Ähnliche fragen