Problem mit ncpmount unter Ubuntu 7.10

08/11/2007 - 20:19 von Hermann Josef Eckl | Report spam
Hallo,

ich bin mit einem meiner PCs von extern an das Netzwerk des RZ der Uni
Regensburg angebunden. Hierbei konnte ich bisher (d.h. mit Ubuntu 7.04
"Feisty") mit ncpfs und dem Befehl ncpmount auf ein
Novell-Netzwerkverzeichnis für meinen Benutzeraccount zugreifen.

Ich verwende hierzu die folgende Syntax:

ncpmount -S titan-ugw -A titan-ugw.uni-regensburg.de -V ugw1 -U
meineID.meineDomain.uni-regensburg.de ~/G

Das hat mit "Feisty" prima funktioniert. Offensichtlich seit dem Update
auf Ubuntu 7.10 "Gutsy" klappt eben dieses Vorgehen nicht mehr. Ich
erhalte diese Fehlermeldung:

ncpmount: Ungültige Serverantwort (-330) bei der NDS-Anmeldung

Der Support des Rechenzentrums hat mir mitgeteilt, dass sich von deren
Seite nichts geàndert hat und es mit dem von mir beschriebenen Befehl
sowie der ncpfs-Version 2.2.6-4 eigentlich funktionieren müsste. Der
Serverfehler -330 deute darauf hin, dass mein ncpmount die Antwort des
Novell-Servers der Uni nicht verstehe.

Unter Windows und dem Novell Client kann ich mich mit entsprechender
Benutzer-ID und Passwort natürlich problemlos einloggen, sodass mein
Account an sich und der Zugriff darauf in Ordnung sind. Nur mit Linux
will es nicht mehr...

Any ideas?

Danke und freundlichen Gruß,
Hermann Josef
Hermann Josef Eckl
Frauenbrünnlstraße 11
94315 Straubing
 

Lesen sie die antworten

#1 Hermann Josef Eckl
10/11/2007 - 12:06 | Warnen spam
Any ideas?


Keine?

MfG, Hermann Josef


Hermann Josef Eckl
Frauenbrünnlstraße 11
94315 Straubing

Ähnliche fragen