Problem mit Netzwerkdrucker

14/09/2009 - 08:34 von Michael | Report spam
Hallo,

wir haben wieder mal ein Problem mit einem Netzwerkdrucker. Der Drucker ist
am Server frei gegeben und ein funktionierender Treiber installiert.

An den Client Computern verwenden wir Vista Business SP2. An 9 von 10
Computern làsst sich der Drucker problemlos installieren, an einem Computer
jedoch kommt immer ein Fehler (Schutzverletzung, spoolsv) beim Versuch den
Druckertreiber vom Server zu installieren. Die PCs sin 100% identisch
konfiguriert.

Ich habe testweise den Treiber lokal installiert, dann holt er auch den
Netzwerkdrucker problemlos. Allerdings gehen die Druckauftràge in die
Warteschlange und verschwinden sofort wieder, OHNE gedruckt zu werden.

Was kann ich denn noch machen, damit Vista den Drucker endlich sauber
installiert, bzw. wie kann ich überhaupt den Treiber am Client rückstandslos
löschen?

Danke für jede Hilfe,
Michael
 

Lesen sie die antworten

#1 Klaus Urban
16/09/2009 - 15:08 | Warnen spam
Hallo Michael,

Michael schrieb:
[..]

Ich habe testweise den Treiber lokal installiert, dann holt er auch den
Netzwerkdrucker problemlos. Allerdings gehen die Druckauftràge in die
Warteschlange und verschwinden sofort wieder, OHNE gedruckt zu werden.



lege für den lokalen Drucker einen neuen Anschluss an.
Also hinzufügen, LocalPort, Neuer Anschluss. Da trage dann die Freigabe
ein. Beispiel: \\Server\Drucker


wie kann ich überhaupt den Treiber am Client
rückstandslos löschen?




http://www.administrator.de/Wie_Dru...en%3F.html

Klaus

Ähnliche fragen