Problem mit Printserver im WLAN

03/12/2007 - 18:02 von Hans-Ulrich Krüger | Report spam
Hallo,
es will mir einfach nicht gelingen, den Printserver in das WLAN
einzubinden.

Netgear Wireless Router WGR614 v7 hàngt am Kabelmodem
Notebook (nachfolgend NB) mit Windows XP Home SP2
USB-Printserver (Sitecom Wireless USB Printserver)

NB - LAN - Router - Internet: OK
NB - LAN - Router - WLAN - Printserver: Administration und Druck OK
NB - LAN - Administrationsbereich des Routers - angeschlossene Geràte:
NB und Printserver

ABER:
NB - WLAN - Router - Internet OK
NB - WLAN - Router - WLAN - Printserver: keine Administration möglich,
Druck GEHT NICHT! auch kein Ping
NB - WLAN - Administrationsbereich des Routers - angeschlossene
Geràte: NB und Printserver

gleiche Effekte bei einem 2. Notebook (XP SP2)

werden beide NBs angeschlossen, ist zwischen ihnen eine Kommunikation
per LAN oder WLAN problemlos möglich

Die Verbindung NB-Printserver geht also immer dann nicht, wenn das NB
über WLAN mit dem Router verbunden ist.


in Nachbarschaft befindet sich nur ein weiteres WLAN auf Kanal 6, ich
bin auf Kanal 11
NBs, Router und Printserver haben gleiche (E)SSID
NBs, Router und Printserver verwenden WPA-PSK (TKIP)
SSID-Broadcast ein oder ausgeschaltet - kein Effekt
IP vom Router zuordnen lassen - kein Effekt
IP manuell zugewiesen - kein Effekt
Firewall abgeschaltet - kein Effekt
MAC-Filter am Router deaktiviert - kein Effekt
XP-Update KB917021 (warum auch immer) - kein Effekt
neuste Router-Firmware installiert - kein Effekt
Router-reset und neu eingerichtet- kein Effekt


Vielleicht hat jemand von den Fachleuten hier noch einen Plan?

Danke im Voraus für jegliche Hilfe.

Hans-Ulrich Krüger
 

Lesen sie die antworten

#1 Thomas Richter
03/12/2007 - 22:41 | Warnen spam
On 3 Dez., 18:02, Hans-Ulrich Krüger wrote:

Vielleicht hat jemand von den Fachleuten hier noch einen Plan?



Hattest du den Printserver vorab per Kabel mit SSID und IP
konfiguriert?

mfG Thomas Richter

Ähnliche fragen