Problem mit Project-X

11/04/2010 - 18:58 von Michael Schütz | Report spam
Hallo,

zur Bearbeitung von MPEG-TS-Daten habe ich mir Project-X installiert.
Von der Kommandozeile làuft es auch soweit. Allerdings bekomme ich die
GUI nicht zum Laàfen.

Nach dem Start erscheint ein Fenster mit drei Buttons, einer davon 'I
agree'. Keiner der Buttons erzeugt irgendeine Reaktion, ich muss das
Fenster über den fenstermanager schließen.

Auf der Konsole, von wo aus ich Project-X gestartet habe stehen als
letzte Zeilen:

Showing Main Frame...
Checking Commons-Net library access...
Loading AC3 frames...

Ich habe vorher noch nie etwas mit einem JAVA-Programm veranstaltet,
sodass ich jetzt nicht weiß, wo ich nach einem Fehler suchen soll.

Mein System ist ein Debian Lenny mit GNOME und sun-java6.

Danke schonmal für alle Hinweise,

Schultze

Der Zweifel ist aller Weisheit Anfang.
Descartes
 

Lesen sie die antworten

#1 Harald Meyer
11/04/2010 - 19:34 | Warnen spam
Michael Schütz wrote:

Nach dem Start erscheint ein Fenster mit drei Buttons, einer davon 'I
agree'. Keiner der Buttons erzeugt irgendeine Reaktion, ich muss das
Fenster über den fenstermanager schließen.



Hat das denn irgendeinen Einfluss auf das Hauptfenster oder kommt da ausser
diesem Fensterchen mit drei dysfunktionalen Buttons nichts? So ein grösseres
Fenster das ungefàhr so http://www.videohelp.com/toolsimage...tx_592.jpg
aussieht? Und wenn ja was tut das wenn du das Button-Fensterchen schliesst?

Auf der Konsole, von wo aus ich Project-X gestartet habe stehen als
letzte Zeilen:

Showing Main Frame...
Checking Commons-Net library access...
Loading AC3 frames...



Das ist wohl der normale Output wenn es erfolgreich gestartet ist, das
steht bei mir auch.

Ähnliche fragen