Problem mit Remotedesktop

19/10/2007 - 13:12 von André Heublein | Report spam
Hallo,

in einem W2k3 Domànennetzwerk steht ein XPSp2 PC.
Bei diesem ist die Remotedesktopfreigabe aktiv, die Firewall Einstellungen
passen.

Möchte ich mich nun von einem anderen Rechner (im gleichen Subnetz) mit dem
PC verbinden, versucht mein mstsc dies auch etwa 4 Sekunden und bricht
danach ohne Fehlermeldung ab.
Das gleiche Phànomen habe ich, wenn ich das ganze von anderen Rechnern, auch
W2k3 Servern versuche.

Also vermute ich den Fehler bei dem Client.
Wie gesagt: Die FW-Ausnahme ist drin, ein tcptrace auf Port 3389
funktioniert auch.
In der Ereignisanzeige, weder auf dem Host noch auf dem Gastrechner, steht
etwas zu diesem Fehler drin.

Eine Remoteunterstützungssession zu den Problemclient beendet sich mit
folgendem Fehler, kurz nachdem ich den Namen des angemeldeten Users
ausgewàhlt habe und das neue Fenster die Meldung zeigt: Auf Antwort wird
gewartet
! (Ausrufzeichen) hat die Remotedesktopsitzung (o.à.) beendet

Das Problem tritt augenscheinlich nur auf dem einem PC auf. Der PC ist ganz
neu ohne Image installiert. Alle Treiber sowie der Patchstand sind aktuell.

Gibt´s ein Log des mstsc (V6), das ich aufwerten könnte?
Gibt's auf der Gastrechnerseite ein Log der Terminalserver-Komponente?

Ist das Problem bekannt?

Vielen lieben Dank für Eure Hilfe

André
 

Lesen sie die antworten

#1 Mark Heitbrink [MVP]
19/10/2007 - 13:54 | Warnen spam
Hi,

André Heublein schrieb:
Möchte ich mich nun von einem anderen Rechner (im gleichen Subnetz) mit dem
PC verbinden, versucht mein mstsc dies auch etwa 4 Sekunden und bricht
danach ohne Fehlermeldung ab.



Deaktivere und entferne am Server alle Grafikarten Dienste und Tools.

Tschö
Mark

Mark Heitbrink - MVP Windows Server - Group Policy

Homepage: www.gruppenrichtlinien.de - deutsch
Blog: gpupdate.spaces.live.com - english

Ähnliche fragen