Problem mit Remove Hidden Data Tool...

02/06/2008 - 10:15 von Heinz-Josef Bomanns | Report spam
Hallo zusammen,

ich binde über \Dokumente und Einstellungen\ Anmeldename\
Anwendungsdaten\ Word\ Startup eine DOT ein, die verschiedene Makros
und Symbolleisten enthàlt und einige Menüeintràge in verschiedne Menüs
setzt. Über AutoExec wird eine Routine aufgerufen, die an meinen
Symbolleisten ein paar Änderungen vornimmt. Das ganze hat jahrelang
wunderbar funktoniert. Nach Installation des Remove Hidden Data-Tools
kommt jetzt beim Start von Word die Fehlermeldung "Das Tool zum
Entfernen verborgener Daten kann nicht geladen werden - Installation
wiederholen". Ich habe sowohl das als auch alle sonstigen Hinweise,
die sich zu diesem Problem ergooglen lassen (Normal.dot neu aufsetzen,
RHD.dot neu einbinden etc.) befolgt, das Problem bleibt aber
hartnàckig bestehen - es hilft nur, meine DOT aus Startup zu löschen,
dann verschwindet die Fehlermeldung. Zudem habe ich festgestellt, dass
das Problem auch mit über Startup eingebundenen DOT-Add-Ins oder mit
COM-Add-Ins verschiedener Anbieter auftritt - scheint also nicht nur
ein Problem meiner DOT zu sein. Weiß jemand zufàllig, unter welchen
Umstànden genau das RDH-Tool die besagte Fehlermeldung anzeigt, an was
es sich genau stört? Bin dankbar für jeden Hinweis ,-)



Bis dann...
...Bomi


Bei Replies via EMail bitte Unterstriche (_) in der Adresse löschen - Danke!
 

Lesen sie die antworten

#1 Hartwig Constien
03/06/2008 - 16:22 | Warnen spam
Hi Bomi,

ich binde über \Dokumente und Einstellungen\ Anmeldename\
Anwendungsdaten\ Word\ Startup eine DOT ein, die verschiedene Makros
und Symbolleisten enthàlt und einige Menüeintràge in verschiedne Menüs
setzt. Über AutoExec wird eine Routine aufgerufen, die an meinen
Symbolleisten ein paar Änderungen vornimmt. Das ganze hat jahrelang
wunderbar funktoniert.



Blàht sich Deine Normal.dot dabei nicht langsam auf?

Nach Installation des Remove Hidden Data-Tools
kommt jetzt beim Start von Word die Fehlermeldung "Das Tool zum
Entfernen verborgener Daten kann nicht geladen werden - Installation
wiederholen". Ich habe sowohl das als auch alle sonstigen Hinweise,
die sich zu diesem Problem ergooglen lassen (Normal.dot neu aufsetzen,
RHD.dot neu einbinden etc.) befolgt, das Problem bleibt aber
hartnàckig bestehen - es hilft nur, meine DOT aus Startup zu löschen,
dann verschwindet die Fehlermeldung. Zudem habe ich festgestellt, dass
das Problem auch mit über Startup eingebundenen DOT-Add-Ins oder mit
COM-Add-Ins verschiedener Anbieter auftritt - scheint also nicht nur
ein Problem meiner DOT zu sein. Weiß jemand zufàllig, unter welchen
Umstànden genau das RDH-Tool die besagte Fehlermeldung anzeigt, an was
es sich genau stört? Bin dankbar für jeden Hinweis ,-)



Tritt hier nicht auf. Meine eigenen globalen Vorlagen laufen auch in
Anwesenheit von rhd alle problemlos. Allerdings verzichte ich auf die
Änderung vorhandener Menüleisten und habe jeweils eigene spezifische
Menüleisten integriert.

Die rhd.dot enthàlt weder Code oder Menüleisten noch ungewöhnliche Verweise.
Sieht wie eine reine Platzhalterdatei aus.

Wenn rhd geladen ist, ist das Datei-Menü um einen Eintrag erweitert. Wenn Du
selbst via Vorlage am Dateimenü rumstrickst, könnte hier die Problemstelle
liegen.

Du könntest das rhd-AddIn deaktivieren und die OFFRHD.EXE bei Bedarf auf der
Kommandozeile starten.

Hang loose, Hartwig

Ähnliche fragen