Problem mit Scanner

24/08/2009 - 10:56 von Horst Stolz | Report spam
Hallo,

mein Medion 90060 (Microtec 4800) lief über Jahre unter Windows XP SP3
problemlos.
Bis er vor einigen Tagen nicht mehr gefunden wurde.
Also deinstalliert und mehrmals versucht ihn neu zu installieren.
Stets gleiches Problem. Install ist nur von der CD aus möglich, nicht aus
dem Geràtemanager. Denn dort würde eine dll verlangt, welche auf der
Install-CD nicht vorhanden ist.
Der Scanner lief auch nicht mehr mit einer àlteren XP-SP3-Installation am
gleichen Rechner und an mehreren USB-Ports.
Ich wollte schon mal in der Registry alle erkannten Bezüge löschen, diese
verweigern jedoch die Löschung.
Also Scanner kaputt?. Nein, am Notebook unter XP Pro MC problemlos zu
installieren.
Hat jemand eine Idee?

Gruß, Horst

Die Mailadresse ist zwar lang, aber ohne Änderung gültig.
Durch die Lànge wurde Spam drastisch reduziert.
 

Lesen sie die antworten

#1 Hermann
24/08/2009 - 11:42 | Warnen spam
Horst Stolz schrieb:
Bis er vor einigen Tagen nicht mehr gefunden wurde.



Benutze die Systemwiederherstellung.

Also deinstalliert und mehrmals versucht ihn neu zu installieren.



Nochmal deinstallieren und:

http://www.pc-experience.de/wbb2/th...p?threadid952

Stets gleiches Problem. Install ist nur von der CD aus möglich, nicht
aus dem Geràtemanager. Denn dort würde eine dll verlangt, welche auf der
Install-CD nicht vorhanden ist.



Installiere den aktuellen Treiber.

http://www.microtek.nl/driver_download.php

Gruß

Hermann

Ähnliche fragen