Forums Neueste Beiträge
 

Problem mit serverseitiger Regel zur Weiterleitung

17/07/2008 - 16:59 von jens m. guessregen | Report spam
Hallo,

ich habe hier ein Problem mit einer serverseitigen Regel für eine
Weiterleitung.

Ich möchte bestimmte Mails von bestimmten Absendern an eine andere Adresse
weiterleiten.
Die Zieladresse ist extern, also habe ich einen Kontakt in der Domàne (W2K3)
erstellt.
Schreibe ich eine Mail von OL2003 direkt an den Kontakt, kommt diese auch
an. Also muss der Kontakt korrekt sein.

Ich habe also eine Regel erstellt, die eingehende Mails auf einen Absender
prüft und ggf an die externe Adresse weiterleiten soll.
Kommt eine Mail vom dem Absender an, sehe ich sie in OL2003, aber die
Weiterleitung erfolgt nicht.
Ich habe dann mal probiert, alle Mails weiterzuleiten per Regel, es kommt
ebenfalls nichts auf der externen Mail an.
Ich habe auch mal probiert, statt einer Weiterleitung in einen anderen
Ordner zu verschieben. Das geht.

Exchange Server ist übrigens E2K3SP1.

Hat da jemand eine Idee dazu?

Ich habe auch mal im ADS bei dem entsprechendem User unter Zustelloptionen
die Weiterleitung eingestellt.
Da funktioniert es problemlos, die Mails kommen beim eigentlichen Empfànger
und der Weiterleitungsadresse an.

Gruss Jens
 

Lesen sie die antworten

#1 jens m. guessregen
17/07/2008 - 18:22 | Warnen spam
Ich habe ein bischen weitergetestet.
Offensichtlich gibt es Probleme, wenn Weiterleitungen direkt auf eine
externe Addresse gehen sollen.

Ich habe deshalb nach der Anleitung bei MSXFAQ ein Mailtaktivierten Benutzer
erstellt Dieser hat nun die externe Adresse eingetragen.
Schicke ich eine Mail von extern an diesen Benutzer in der Domàne, kommt die
Mail an dem gewünschten externen Postfach wieder raus.
Schicke ich ein Mail intern in der Domàne, kommt sie ebenfalls am externen
Postfach raus.
Will ich eine Mail innerhalb der Domàne an den mailaktivierten Benutzer
weiterleiten per Regel, kommt die Mail nicht an.

Ich habe jetzt mal "Automatische Weiterleitungen zugelassen" aktiviert, und
prompt funktioneren alle Weiterleitungen.
Allerdings könnten jetzt alle Anwender theoretisch sich per Regel ihre Mails
sonstwohin schicken lassen.

Das ist also kein gangbarer Weg ...

Gruss Jens

"jens m. guessregen" schrieb im Newsbeitrag
news:%
Hallo,

ich habe hier ein Problem mit einer serverseitigen Regel für eine
Weiterleitung.

Ich möchte bestimmte Mails von bestimmten Absendern an eine andere Adresse
weiterleiten.
Die Zieladresse ist extern, also habe ich einen Kontakt in der Domàne
(W2K3) erstellt.
Schreibe ich eine Mail von OL2003 direkt an den Kontakt, kommt diese auch
an. Also muss der Kontakt korrekt sein.

Ich habe also eine Regel erstellt, die eingehende Mails auf einen Absender
prüft und ggf an die externe Adresse weiterleiten soll.
Kommt eine Mail vom dem Absender an, sehe ich sie in OL2003, aber die
Weiterleitung erfolgt nicht.
Ich habe dann mal probiert, alle Mails weiterzuleiten per Regel, es kommt
ebenfalls nichts auf der externen Mail an.
Ich habe auch mal probiert, statt einer Weiterleitung in einen anderen
Ordner zu verschieben. Das geht.

Exchange Server ist übrigens E2K3SP1.

Hat da jemand eine Idee dazu?

Ich habe auch mal im ADS bei dem entsprechendem User unter Zustelloptionen
die Weiterleitung eingestellt.
Da funktioniert es problemlos, die Mails kommen beim eigentlichen
Empfànger und der Weiterleitungsadresse an.

Gruss Jens



Ähnliche fragen