Forums Neueste Beiträge
 

Problem mit SiI 3114 Serial ATA Controller

15/09/2012 - 21:52 von Ralf S. | Report spam
Seit einiger Zeit versuche ich heraus zu finden, wie ich meine Karte
eingerichtet bekomme.

Ich habe o.g. Karte in meinen Rechner gesteckt und eine 1000 GB-SATA-
Platte und eine 2000 GB-SATA-Platte angeschlossen, aber letztere wird
beim POST vom BIOS nicht immer erkannt. Heute habe ich einen Probelauf
gemacht und alles lief gut, dann habe ich das Spannungskabel entfernt,
den Rechner hingestellt, wo er hin soll und die BIOS-Einstellungen
wieder vorgenommen. Von da an trat der Fehler auf. Vorher war eindeutig
zu lesen, dass beide Platten gefunden wurden. Auch das System (Ubuntu,
Kernel 2.6.24-32-generic) hat sie angezeigt.
Die /var/log/messages zeigt lediglich den Hinweis "sata_sil 0000:02:0c.0:
Applying R_ERR on DMA activate FIS errata fix", der mir aber nicht
weiter hilft. Ich will --kein-- RAID Array einrichten, sondern die
Platten nur normal verwenden. (Ich betreibe noch 3 IDE- Platten, da ich
von einer booten muss.)

Auf einem zweiten, anderen Rechner habe ich genau die selbe
Kombination am Laufen. Ich nehme daher an, dass das BIOS des o.g. Rechners
anders ist und finde nicht heraus, wie man dieses "zufàllige Erkennen"
beseitigen kann. Hat jemand Vorschlàge, wo ich ansetzen kann ?
 

Lesen sie die antworten

#1 Helmut
15/09/2012 - 22:35 | Warnen spam
Hallo, Ralf,

Du meintest am 15.09.12:

Seit einiger Zeit versuche ich heraus zu finden, wie ich meine Karte
eingerichtet bekomme.

Ich habe o.g. Karte in meinen Rechner gesteckt und eine 1000 GB-SATA-
Platte und eine 2000 GB-SATA-Platte angeschlossen, aber letztere wird
beim POST vom BIOS nicht immer erkannt.



Könnte sein, dass meine SiI-3114-Karte (PCI) àhnlich muckelt. Nicht von
Anfang an, sondern erst seit einiger Zeit (oder erst, seitdem ich 2 3-
TByte-Platten angeschlossen habe).

Kaltstart nach làngerer Aus-Zeit funktioniert problemlos, bei "reboot"
und auch bei "halt" und etwa sofortigem Neustart hàngt die Kiste; dann
ist ein (erneuter) Kaltstart nach Reset nötig (am besten mit etwa 1
Minute Wartezeit, und Netzkabel abziehen, warten, wieder dranstecken).

Die gesamte Kiste soll sowieso irgendwann in den nàchsten Monaten
ersetzt werden, deshalb stört mich diese Muckelei nicht furchtbar,
sondern nur ein wenig.

Viele Gruesse
Helmut

"Ubuntu" - an African word, meaning "Slackware is too hard for me".

Ähnliche fragen