Problem mit TS Easy Print und Vektorgrafik

25/03/2009 - 09:12 von basgeb | Report spam
Hallo zusammen!
Wir setzten hier bei uns seit neustem einen Server 2008 mit
Terminaldiesten ein und nutzen auch das TS Easy Print, was ja wirklich
erhebliche Vorteile gegenüber der alten Lösung hat.
Nach einigen Startproblemen, die wir erfolgreich mit KB946411 lösen
konnten funktioniert das ganze bis auf eine Ausnahme auch sehr gut:
Wir haben in vielen unserer Dokumente ein eingebettetes Logo bei dem
es sich um eine Vektorgrafik handelt. Diese Grafik wird beim Druck
über Easy Print total verstümmelt, es wird anstatt einem runden,
blauen Logo mit schwarzer Schrift nur noch ein blauer Streifen
ausgedruckt.
Als temporàre Lösung konnte ich das Logo austauschen mit einem JPG,
hat auch super funktioniert, nur gibt es auch viele alte Dokumente und
das überall auszutauschen wàre kaum zumutbar.
Kennt vielleicht irgendjemand das Problem oder hat eine Idee, wie man
das ganze lösen könnte?
Ich wàre echt dankbar!
Viele Grüße, Bastian
 

Lesen sie die antworten

#1 Udo Gruner
26/03/2009 - 10:31 | Warnen spam
Hallo Bastian,

schrieb im Newsbeitrag
news:
Hallo zusammen!
Wir setzten hier bei uns seit neustem einen Server 2008 mit
Terminaldiesten ein und nutzen auch das TS Easy Print, was ja wirklich
erhebliche Vorteile gegenüber der alten Lösung hat.
Nach einigen Startproblemen, die wir erfolgreich mit KB946411 lösen
konnten funktioniert das ganze bis auf eine Ausnahme auch sehr gut:
Wir haben in vielen unserer Dokumente ein eingebettetes Logo bei dem
es sich um eine Vektorgrafik handelt. Diese Grafik wird beim Druck
über Easy Print total verstümmelt, es wird anstatt einem runden,
blauen Logo mit schwarzer Schrift nur noch ein blauer Streifen
ausgedruckt.

Funktioniert der Ausdruck vom RD Server auf einen Netzwerkdrucker, der nicht
vom Client durchgereicht wird einwandfrei?

Viele Grüße

Udo

Ähnliche fragen