Problem mit Update von IncrediMail unter Vista Home Premium

08/08/2008 - 13:55 von Christoph | Report spam
Hallo zusammen,

folgende Ausgangssituation: Ich habe zwei Accounts. Einen
Administrator-Account und einen Benutzer-Account. Ich habe ein Update meines
E-Mail Programms (IncrediMail) durchgeführt und nun gibt es Probleme. Ich
bekomme immer die Meldung, dass Autostartprogramme geblockt wurden, kann
diesen Zustand aber irgendwie nicht àndern. Selbst über Linksclick auf die
Meldung-->geblockte Programme ausführen kann ich das Problem nicht beheben.
Außerdem kommt, sobald ich das Programm ausführen möchte, die Meldung, dass
das Programm nicht komplett installiert ist.
Wenn ich nun in den Admin-Account wechsle, dann bekomme ich auch die Meldung
über geblockte Autostartprogramme, führe dann das geblockte Programm aus
(über Linksclick auf die Meldung) und habe keine Probleme mit meinem
E-Mail-Programm mehr. (Das ganze habe ich natürlich nur einmal machen
müssen!!!)
Wie kann ich von meinem Admin-Account dieses Problem für mein
Benutzer-Account lösen?
Kann mir jemand Tipps geben?

Vielen Dank im Voraus!!!
Grüsse
Christoph

Ich arbeite mit Vista Home Premium / Office 07
Wer nicht geduzt werden möchte, muss es nur sagen...
 

Lesen sie die antworten

#1 Helmut Rohrbeck
09/08/2008 - 05:17 | Warnen spam
Christoph schrieb:

folgende Ausgangssituation: Ich habe zwei Accounts. Einen
Administrator-Account und einen Benutzer-Account. Ich habe ein Update
meines E-Mail Programms (IncrediMail) durchgeführt und nun gibt es
Probleme. Ich bekomme immer die Meldung, dass Autostartprogramme
geblockt wurden, kann diesen Zustand aber irgendwie nicht àndern.
Selbst über Linksclick auf die Meldung-->geblockte Programme
ausführen kann ich das Problem nicht beheben. Außerdem kommt, sobald
ich das Programm ausführen möchte, die Meldung, dass das Programm
nicht komplett installiert ist.
Wenn ich nun in den Admin-Account wechsle, dann bekomme ich auch die
Meldung über geblockte Autostartprogramme, führe dann das geblockte
Programm aus (über Linksclick auf die Meldung) und habe keine
Probleme mit meinem E-Mail-Programm mehr. (Das ganze habe ich
natürlich nur einmal machen müssen!!!)
Wie kann ich von meinem Admin-Account dieses Problem für mein
Benutzer-Account lösen?
Kann mir jemand Tipps geben?



Warum willst Du unbedingt ein 3rd-Party Programm benutzen?
In Windows Vista gibt es bereits ein sehr gut funktonierendes Programm
"windows Mail" für E-Mails und Newsgroups, benutze das einfach.
Wenn Du unbedingt ein anderes Programm benuten willst, musst Du
dich an den Hersteller des Programms wenden, um Hilfe zu erhalten.

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen