Problem mit USB-3.0-Karte

13/10/2014 - 11:53 von Wolfgang Fieg | Report spam
Konfiguration:

Mainboard Gigabyte GA-M720-US3 - onboard nur USB-2-0 -
an dessen PCIe-Steckplatz Renesas USB-3.0-Steckkartte mit 2 USB-Ports

Win 7 PRO

Im Geràtemanager werden angezeigt:

Renesas Electronics USB 3.0 Host Controller
Renesas Electronics USB 3.0 Root Hub

- funktionieren lt. Geràtemanager einwandfrei -

An einen der USB 3.0 Ports wird angeschlossen: LogiLink USB 3.0 Super
Speed 4-Port Hub, an diesen eine externe USB 3.0 HD

funktioniert nicht - HD wird im Explorer nicht angezeigt.

Externe USB-3.0-HD wird direkt an die USB-3.0-Steckkarte angeschlossen:
funktioniert.

LogiLink USB 3.0 Super Speed 4-Port Hub wird mit externer USB 3.0 HD an
einen USB-2.0(!)-Port angeschlossen: funktioniert.

Folgerung: Die USB-3.0-Steckkarte für sich genommen funktioniert. Der
LogiLink USB-3.0-4-Port-Hub funktioniert für sich genommen auch.

Was nicht funktioniert ist die USB-3-0-Steckkarte in Kombination mit dem
LogiLink-USB-3.0-Port.

Kann mir jemand die mögliche Ursache(n) erklàren.

Schon vorab vielen Dank.

Wolfgang
 

Lesen sie die antworten

#1 Arno Welzel
13/10/2014 - 12:05 | Warnen spam
Am 2014-10-13 um 11:53 schrieb Wolfgang Fieg:

Win 7 PRO

Im Geràtemanager werden angezeigt:

Renesas Electronics USB 3.0 Host Controller
Renesas Electronics USB 3.0 Root Hub


[...]
Was nicht funktioniert ist die USB-3-0-Steckkarte in Kombination mit dem
LogiLink-USB-3.0-Port.

Kann mir jemand die mögliche Ursache(n) erklàren.



Schlicht eine Unvertràglichkeit zwischen Hub und Controller. Ja - solche
Probleme gibt es bei USB 3 genauso, wie es in den Anfangsjahren bei USB
2 auch schon war.

Also entweder Controller oder Hub austauschen und idealerweise beide vom
selben Hersteller nehmen. Hier làuft ein VIA USB 3 Controller mit 4
Ports an einem VIA USB 3 Hub völlig problemlos, auch mit Festplatten via
USB 3.


Arno Welzel
http://arnowelzel.de
http://de-rec-fahrrad.de
http://fahrradzukunft.de

Ähnliche fragen