Problem mit USB Cardreader

10/04/2009 - 17:50 von Alfons Schürhaus | Report spam
Hallo und frohe Ostern!

Ich habe ein "kleines" Problem mit meinem
USB Cardreader und suche eine Lösung ohne
XP Neuinstallation.

Cardreader 35in1 von Hama ist aber definitiv in Ordnung
da er mit einer Reserve Xp auf dem gleichen Rechner funktioniert.
Es muss sich um eine Treiber oder àhnliches Problem handeln.

Der Cardreader wird vom System nur gefunden wenn in einem
der Steckplàtze ein Speichermedium vorhanden ist. Normalerweise
müssten sofort nach dem anschließen ohne ein Medium sofort
die 4 zusàtzlichen Laufwerksbuchstaben erscheinen.
Der Effekt ist eigentlich nicht so schlecht, ein Laufwerksbuchstabe
wird erst beim Einstecken eines Mediums verbraucht nur das
Handling ist eben làstig, man muss den Reader einmal ab und wieder
anschließen.
Ich selbst weiss jetzt auch nicht mehr, ob ich einmal einen Registry
Hack benutzt habe um das verschwenden von Laufwerksbuchstaben abzuschalten??
Mit freundlichen Gruessen, Alfons
_____
\ / | oo| ..:.
||__|___| _/ |
/________|-|______|
/ o OOOO o o o o
 

Lesen sie die antworten

#1 Martin Draheim
10/04/2009 - 20:14 | Warnen spam
Alfons Schürhaus wrote:

Ich habe ein "kleines" Problem mit meinem
USB Cardreader und suche eine Lösung ohne
XP Neuinstallation.

Cardreader 35in1 von Hama ist aber definitiv in Ordnung
da er mit einer Reserve Xp auf dem gleichen Rechner funktioniert.
Es muss sich um eine Treiber oder àhnliches Problem handeln.

Der Cardreader wird vom System nur gefunden wenn in einem
der Steckplàtze ein Speichermedium vorhanden ist.



It's Not a Bug, It's a Feature!

Normalerweise
müssten sofort nach dem anschließen ohne ein Medium sofort
die 4 zusàtzlichen Laufwerksbuchstaben erscheinen.



Richtig. Jedoch kann man das umschalten, z.B. mit dem
Laufwerksbuchstaben-Manager (USBDLM) oder TweakUI, oder bestimmt auch
anders.
Was du an deinem XP verstellt hast, weiss ich nciht, aber sicherlich kansnt
du es damit rückgàngig machen.

Der Effekt ist eigentlich nicht so schlecht, ein Laufwerksbuchstabe
wird erst beim Einstecken eines Mediums verbraucht nur das
Handling ist eben làstig, man muss den Reader einmal ab und wieder
anschließen.



Bei mir macht er das automatisch. Stecke ich eine Karte rein, taucht ein
neuer Buchstabe im Arbeitsplatz auf. Jedoch verwende ich auch keinen
hama-Kram ;-)

Ich selbst weiss jetzt auch nicht mehr, ob ich einmal einen Registry
Hack benutzt habe um das verschwenden von Laufwerksbuchstaben
abzuschalten??



Ich auch nicht. Hàttest du das erwartet?


MfG, Martin

Ähnliche fragen