Problem mit VBA-Verweisen aus Access 10.0 und 9.0

07/02/2008 - 18:25 von Jean-Marie | Report spam
Hallo

ich habe im Access 10.0 in der Nordwind-Datenbank in der Maske "Employee"
eine Funktionalitàt gefunden, welche ich für das Verlinken und Anzeigen von
Bildern gut gebrauchen kann. Das Problem dabei ist, dass die Sache aber auf
9.0 nicht funktioniert. Vermutlich liegt das Problem in den Verweisen.
Ich will in der Anwendung zu jedem Datensatz ein individuelles Bild anzeigen
lassen.
Gibt es eine Möglichkeit dies trotzdem in der àlteren Version zum Laufen zu
bringen? Der Ablauf bleibt immer in dieser Zeile hàngen:

With Application.FileDialog(msoFileDialogFilePicker)

Kann mir jemand hier weiterhelfen? FileDialog gibt es scheinbar in der
Version 9.0 noch nicht.

Vielen Dank

Jean-Marie
 

Lesen sie die antworten

#1 Peter Doering
07/02/2008 - 19:29 | Warnen spam
Hallo,

Jean-Marie wrote:

ich habe im Access 10.0 in der Nordwind-Datenbank in der Maske "Employee"
eine Funktionalitàt gefunden, welche ich für das Verlinken und Anzeigen von
Bildern gut gebrauchen kann. Das Problem dabei ist, dass die Sache aber auf
9.0 nicht funktioniert. Vermutlich liegt das Problem in den Verweisen.
Ich will in der Anwendung zu jedem Datensatz ein individuelles Bild anzeigen
lassen.
Gibt es eine Möglichkeit dies trotzdem in der àlteren Version zum Laufen zu
bringen? Der Ablauf bleibt immer in dieser Zeile hàngen:

With Application.FileDialog(msoFileDialogFilePicker)

Kann mir jemand hier weiterhelfen? FileDialog gibt es scheinbar in der
Version 9.0 noch nicht.



Du kannst alternativ den von Karsten Pries verwenden, siehe
www.donkarl.com?FAQ8.1 bzw http://www.dbdev.org/down15.htm

Gruss - Peter

Ich beantworte keine Fragen per Email.
Mitglied im http://www.dbdev.org
FAQ: http://www.donkarl.com

Ähnliche fragen