Problem mit Verteilerlisten

13/08/2008 - 09:19 von Florian Hoffmann | Report spam
Hallo,

wir haben hier auf einem EXC 2003 folgendes Problem:

Mails, die an eine interne Verteilerliste geschickt werden, werden ab und zu
mal nicht zugestellt. Im Message Tracking erscheint als letzter Eintrag zu
der versendeten Mail der Eintrag "Message submitted to Categorizer" - das
wars, danach erfolgt kein weitere Eintrag und die Message ist im Nirvana
verschwunden. Dies kommt, wie gesagt, nur ab und zu vor, es folgt keinem
regelmàßigen Muster. Alle Mitglieder der Verteilerliste und auch der Absender
der Mail liegen auf dem gleichen EXC Server. Das Problem trat zuerst nur bei
einer einzigen Verteilerliste auf, mittlerweile sind sechs Listen betroffen,
die nicht richtig funktionieren. Der EXC ist auf dem aktuellsten Patchlevel.

Bin für jeden Tip und jeden Hinweis dankbar!

Viele Grüße!
Florian
 

Lesen sie die antworten

#1 Matthias Gaus
13/08/2008 - 10:56 | Warnen spam
Hallo Florian,

was für einen Fehlermeldung bekommst Du, wenn Du das Transportlogging auf
Maximum (Stufe 7) setzt.
Ich tippe mal auf einen Categorizer MSExchangeis 6009 Hard Error, richtig?
Okay, was für Verteilergruppen werden eingesetzt?
Security Groups?
Falls ja stell bitte uaf Distributionsgruppen mit dem Scope Universal oder
Query Based Distribution Groups um, dann wird es zu 99% wieder
funktionieren.
Für Email Verteiler sind distributionsgruppen den Sicherheitsgruppen
vorzuziehen.
Andere Ursachen könnten 3rd Part Applikationen sein, die in den SMTP Fluß
eingreifen.
Stell die Gruppen um und dann geht es wieder.

Gruß,

Matthias

Ähnliche fragen