Problem mit VPN-Authentifizierung

25/09/2007 - 14:12 von Kaloschke | Report spam
Hi,
ich musste unseren ISA 2004 Server auf neuer Hardware neu aufsetzen.
Funktioniert soweit alles wieder bis auf den VPN-Zugriff von Extern.
Verbindung wird schnell hergestellt, Authentifizierung klappt leider nicht.

Weitere Infos:
Alle Server W2993 R2, ISA mit SP3, Konfiguration nach msisafaq.de.
Der ISA hàngt am Netgear DGN834B Router mit aktueller Firmware. Die
dortige Firewall làßt VPN-PPTP auf die externe ISA-Schnittstelle zu.
In ISA und RAS wird die AD-Gruppe der VPN-Clients richtig angezeigt.
Die Protokollierung in der ISA-Konsole zeigt lediglich an, dass die PPTP-
Verbindung initiiert wird und dann wieder getrennt wird.

In der Routing und RAS Konsole ist unter den Netzwerkschnittstellen
die interne Schnittstelle aktiviert, unter IP-Routing-Allgemein steht unter
Intern allerdings: IP-Adresse nicht verfügbar - Verwaltungstatus unbekannt.
Hat das was zu sagen?

Bin echt am Ende. Das muss doch hinhauen. Meine Chefs werden langsam
ungeduldig.

Grüße
Kaloschke
 

Lesen sie die antworten

#1 Jens Baier
25/09/2007 - 14:39 | Warnen spam
Hi,

Alle Server W2993 R2, ISA mit SP3, Konfiguration nach msisafaq.de.
Der ISA hàngt am Netgear DGN834B Router mit aktueller Firmware. Die
dortige Firewall làßt VPN-PPTP auf die externe ISA-Schnittstelle zu.
In ISA und RAS wird die AD-Gruppe der VPN-Clients richtig angezeigt.
Die Protokollierung in der ISA-Konsole zeigt lediglich an, dass die PPTP-
Verbindung initiiert wird und dann wieder getrennt wird.



hast Du die ISA Konfig exportiert und auf dem Zielsystem uebertragen? Geht
es ohne VPN Benutzer Authentifizierung?
Ist der ISA Server im IAS registriert?

Gruss Jens
www.nt-faq.de

Ähnliche fragen