Problem mit Wiedergabe von Sound und Video

15/03/2008 - 10:03 von Martin Bauer | Report spam
Hallo,

ich habe Windows Vista Business x64 mit SP1 (nicht RC1, sondern richtigen
Release!) installiert. Bei der Wiedergabe von Videos oder beim Spielen von
irgendwelchen Spielen ruckelt der Sound + Bild in kurzen, unregelmàßigen
Abstànden (so alle 10 sek. mind. einmal).

Ich hab die neuesten Treiber installiert sowie alle Windows Updates. Das
Problem tritt erst seit Installation des SP1 auf. Ein Problem mit der
Soundkarte kann ich ausschließen. Ich verwende normalerweise eine Creative
Soundkarte und hab noch eine OnBoard (. Bei beiden tritt das Problem auf.

Mein System:

Gigabyte GA-EX38-DS4 Mainboard
Intel Core2Quad Q6600
8 GB RAM
Radeon X1950 Pro Grafikkarte (Sapphire).

Weiß vielleicht irgendjemand eine Lösung? Hab schon alles mögliche versucht,
komm aber leider nicht weiter. Danke!

Martin Bauer
 

Lesen sie die antworten

#1 G. Born
15/03/2008 - 10:58 | Warnen spam
"Martin Bauer" schrieb
ich habe Windows Vista Business x64 mit SP1 (nicht RC1, sondern richtigen
Release!) installiert. Bei der Wiedergabe von Videos oder beim Spielen von
irgendwelchen Spielen ruckelt der Sound + Bild in kurzen, unregelmàßigen
Abstànden (so alle 10 sek. mind. einmal).

Ich hab die neuesten Treiber installiert sowie alle Windows Updates. Das
Problem tritt erst seit Installation des SP1 auf. Ein Problem mit der
Soundkarte kann ich ausschließen. Ich verwende normalerweise eine Creative
Soundkarte und hab noch eine OnBoard (. Bei beiden tritt das Problem auf.


...
Weiß vielleicht irgendjemand eine Lösung? Hab schon alles mögliche
versucht,
komm aber leider nicht weiter. Danke!




Da Vista Business keine MPEG-2-Encoder mitbringt, wàre die erste Frage, über
welche Videoformate wir hier sprechen und was da ggf. an Zusatzsoftware bei
dir werkelt.

Ansonsten würde ich auf Treiberprobleme tippen

Nur eine Frage: Hast Du mal bei der Soundkarte testweise den exklusiven
Modus deaktiviert - geht über die Eigenschaften des Lautsprechers
(Lautsprechersymbol im Infobereich der Taskleiste, Kontextmenübefehl
"Wiedergabegeràte", dann auf Eigenschaften für den Lautsprecher gehen,
Registerkarte "Erweitert").


Gruß

G. Born
[Vista Blog: http://gborn.blogger.de]

Ähnliche fragen