Problem nach Installation

13/05/2013 - 16:03 von Uwe Forner | Report spam
Hallo,

ich wollte mal PCBSD ausprobieren und habe es auf eine FP installiert.
Installation und anschließend die Installation von Software erfolgten
ohne irgendwelche Probleme.

DAs war gestern, heute schließt der Bootvorgang mit folgenden Meldungen
vorzeitig ab (X11 wird nicht gestartet):

Can't stat /dev/label/boot0: no such file or directory
Can't stat /dev/label/boot0: no such file or directory

unknow error; help
Error: ABORTING BOOT sending SIGTERM toparent
Canot read termcap database
using dumbterminal settings

Dann soll ich den Pfad zur Shell eingeben bzw. bestàtigen. Danach nur
eine Consolensitzung möglich, nichts ist gemounted.

Ich habe zwei Tage installiert um alle benötigten Programme auf dem
Rechner zu haben und nun das. Kann man hier noch was retten?

MfG
Uwe
 

Lesen sie die antworten

#1 Frank Graf
13/05/2013 - 19:45 | Warnen spam
Hallo,

Am Mon, 13 May 2013 14:03:11 +0000 schrieb Uwe Forner:

ich wollte mal PCBSD ausprobieren und habe es auf eine FP installiert.
Installation und anschließend die Installation von Software erfolgten
ohne irgendwelche Probleme.

DAs war gestern, heute schließt der Bootvorgang mit folgenden Meldungen
vorzeitig ab (X11 wird nicht gestartet):

Can't stat /dev/label/boot0: no such file or directory Can't stat
/dev/label/boot0: no such file or directory

unknow error; help Error: ABORTING BOOT sending SIGTERM toparent Canot
read termcap database using dumbterminal settings

Dann soll ich den Pfad zur Shell eingeben bzw. bestàtigen. Danach nur
eine Consolensitzung möglich, nichts ist gemounted.

Ich habe zwei Tage installiert um alle benötigten Programme auf dem
Rechner zu haben und nun das. Kann man hier noch was retten?



Ich würde erstmal einen Filesystem Check durchführen.

fsck /dev/<device>

evtl.

fsck -y /dev/<device>



Frank

Ähnliche fragen