Problem .NET Installation

15/10/2008 - 17:02 von Christian Havel | Report spam
Hi,

auf einem Win2K3 Server möchte ich .NET 1.1 und das .NET 1.1 SP1 installieren.

Auf dem Server befindet sich eine .NET Version (mscorwks.dll V 1.1.4322.2377).
Wenn ich das .NET1.1 Setup starte, erhalte ich die Meldung, dass .NET
bereits installiert ist. Wenn ich das .NET 1.1 SP 1 installieren möchte,
erhalte ich die Meldung, dass das zu aktualisierende Programm nicht vorhanden
ist.

Wie kann ich das .NET SP1 installieren?
Viele Grüße
Christian
 

Lesen sie die antworten

#1 Thorsten Doerfler
15/10/2008 - 17:11 | Warnen spam
Christian Havel schrieb:
Auf dem Server befindet sich eine .NET Version (mscorwks.dll V 1.1.4322.2377).
Wenn ich das .NET1.1 Setup starte, erhalte ich die Meldung, dass .NET
bereits installiert ist. Wenn ich das .NET 1.1 SP 1 installieren möchte,
erhalte ich die Meldung, dass das zu aktualisierende Programm nicht vorhanden
ist.

Wie kann ich das .NET SP1 installieren?



Hast Du es mit dem .NET SP1 für Windows Server 2003 versucht:

Microsoft .NET Framework 1.1 Service Pack 1 für Windows Server 2003
http://www.microsoft.com/downloads/...038563DF23

Thorsten Dörfler
Microsoft MVP Visual Basic

vb-hellfire visual basic faq | vb-hellfire - einfach anders
http://vb-faq.de/ | http://www.vb-hellfire.de/

Ähnliche fragen