Problem: (nicht authentifiziert)

17/01/2009 - 11:01 von mh | Report spam
Hi *,

ich habe hier eine Windows 2003 Domaene mit 2 DCs, in der es bisher nur
Windows XP Clients gab.
Seit kurzem habe ich erst ein Notebook mit Vista, dann einen Desktop
dazu genommen. Generell funktioniert alles ohne Probleme - mit einer
Ausnahme:
Wenn die Vista-Rechner in den Ruhezustand, Sleep-Modus o.ae. gingen und
wieder aufwachen oder wenn auch nur kurz die Netzverbindung weg war,
weil man beim Notebook z.B. mal das LAN-Kabel abgezogen hat, dann
aendert sich im Netzwerk- und Freigabecenter die Anzeige

<rechner> -> <domain> -> Internet

nach

<rechner> -> <domain> 2 (nicht authentifiziert) -> Internet

Als Folge davon kann man z.B. diverse Shares nur noch lesen, nicht mehr
schreiben usw.

Ein Ab- und wieder Anmelden hilft nichts, nach einem Reboot der
Maschinen ist aber wieder alles ok.

Ich habe schon mit nltest den secure channel des Client ueberprueft und
auch resettet und jeden auch nur erdenklichen Service restartet - ohne
jeden Erfolg.

Hat jemand eine Idee, was das sein kann und wie man dem abhelfen
koennte? Es ist (gerade beim Notebook) schon laestig, wenn man da
jedesmal rebooten muss 8-(

Achja: Bei Windows 7 auf demselben Desktop Rechner passiert das nicht,
da kann ich LAN-Kabel abstecken, Hibernieren usw., soviel ich will -
anschliessend ist ohne Reboot wieder alles bestens.


Thx.

Ciao.
Michael.
Michael Hirmke
 

Lesen sie die antworten

#1 Petra Meyer
24/01/2009 - 10:28 | Warnen spam
Hallo,

wird die IP-Konfiguration über DHCP zugewiesen? Die IP-Adressen erneuern:
Eingabeaufforderung mit erhöhten Rechten öffnen:
Befehl: "ipconfig /release " , danach: "ipconfig /renew". Versuch es doch
mit dem Konfigurieren von statischen IP-Adressen.

Gruß Petra

"Michael Hirmke" schrieb im Newsbeitrag
news:
Hi *,

ich habe hier eine Windows 2003 Domaene mit 2 DCs, in der es bisher nur
Windows XP Clients gab.
Seit kurzem habe ich erst ein Notebook mit Vista, dann einen Desktop
dazu genommen. Generell funktioniert alles ohne Probleme - mit einer
Ausnahme:
Wenn die Vista-Rechner in den Ruhezustand, Sleep-Modus o.ae. gingen und
wieder aufwachen oder wenn auch nur kurz die Netzverbindung weg war,
weil man beim Notebook z.B. mal das LAN-Kabel abgezogen hat, dann
aendert sich im Netzwerk- und Freigabecenter die Anzeige

<rechner> -> <domain> -> Internet

nach

<rechner> -> <domain> 2 (nicht authentifiziert) -> Internet

Als Folge davon kann man z.B. diverse Shares nur noch lesen, nicht mehr
schreiben usw.

Ein Ab- und wieder Anmelden hilft nichts, nach einem Reboot der
Maschinen ist aber wieder alles ok.

Ich habe schon mit nltest den secure channel des Client ueberprueft und
auch resettet und jeden auch nur erdenklichen Service restartet - ohne
jeden Erfolg.

Hat jemand eine Idee, was das sein kann und wie man dem abhelfen
koennte? Es ist (gerade beim Notebook) schon laestig, wenn man da
jedesmal rebooten muss 8-(

Achja: Bei Windows 7 auf demselben Desktop Rechner passiert das nicht,
da kann ich LAN-Kabel abstecken, Hibernieren usw., soviel ich will -
anschliessend ist ohne Reboot wieder alles bestens.


Thx.

Ciao.
Michael.
Michael Hirmke

Ähnliche fragen