problem upgrading Linphone or VLC with downloaded *.rpm

27/04/2008 - 14:10 von Herman | Report spam
Under Yast2 (Suse 10.2) I cannot properly upgrade the original Linphone 1.3
into the newer version with Linphone-2.1-1fc9.i386.3rpm. Even if I delete
the older version or just only want to upgrade in Yast2 (with the Z) the
older version gets reinstalled. Even when I take the DVD out when upgrading
or installing.

The same Happened with the VLC mediaplayer
Any ideas?
Herman
 

Lesen sie die antworten

#1 Martin Schnitkemper
27/04/2008 - 15:19 | Warnen spam
· Herman schrieb:

Under Yast2 (Suse 10.2) I cannot properly upgrade the original Linphone
1.3 into the newer version with Linphone-2.1-1fc9.i386.3rpm. Even if I


^^^ ^_______________???
From where did you got it? That is a binary package built for Fedora-Core-9
and not for any openSUSE-distribution.

Any ideas?



Yes: use openSUSE-repositories for software updates.

Martin.

Ähnliche fragen