Probleme bei dem SendKeys Befehl

22/12/2009 - 17:26 von Christoph | Report spam
Hallo zusammen,
ich würde mich freuen, bei folgendem Problem Hilfe zu erhalten:

Sytem: Windows 7 (neu installiert), Access 2003 (neu upgegraded von 97)
Mittels eines SendKeys Befehls betàtige ich in einer Routine 5mal die Taste
Enter.
Dies lief problemlos unter Windows 2000 & Access 97 auf allen 6
Netzwerkrechnern.
Nach der Umstellung auf Win7 und Access 2003 funktioniert diese Prozedur nur
noch auf einem (meinem) Rechner. Auf allen anderern Rechnern wird der
SendKeys Befehl direkt im Code ausgeführt indem 5 Zeilen eingefügt werden und
das Programm dann stehenbleibt.
Das muß mit einer Einstellung im Access zusammenhàngen, denn die Prozedur
ist auf allen Rechnern absolut identisch
Hat jemand eine Idee, worin der Fehler liegen könnte?
Herzlichen Dank für die Mühe!
Christoph
 

Lesen sie die antworten

#1 Christoph
22/12/2009 - 17:31 | Warnen spam
Sorry, zu der Frage hat Karl Donbauer schon geantwortet.
Die Antwort habe ich in der Suchfunktion nicht gefunden - mein Fehler!
Alle weitere Diskussion in dem ersten Post vom 18.12.09
Christoph

"Christoph" wrote:

Hallo zusammen,
ich würde mich freuen, bei folgendem Problem Hilfe zu erhalten:

Sytem: Windows 7 (neu installiert), Access 2003 (neu upgegraded von 97)
Mittels eines SendKeys Befehls betàtige ich in einer Routine 5mal die Taste
Enter.
Dies lief problemlos unter Windows 2000 & Access 97 auf allen 6
Netzwerkrechnern.
Nach der Umstellung auf Win7 und Access 2003 funktioniert diese Prozedur nur
noch auf einem (meinem) Rechner. Auf allen anderern Rechnern wird der
SendKeys Befehl direkt im Code ausgeführt indem 5 Zeilen eingefügt werden und
das Programm dann stehenbleibt.
Das muß mit einer Einstellung im Access zusammenhàngen, denn die Prozedur
ist auf allen Rechnern absolut identisch
Hat jemand eine Idee, worin der Fehler liegen könnte?
Herzlichen Dank für die Mühe!
Christoph

Ähnliche fragen