Probleme bei der Installation von ActiveSync 4.5

12/02/2009 - 12:17 von Thomas Günther | Report spam
Hallo,

ActiveSync 4.5 bricht unter WinXP (SP2) die Installation immer ab mit
der Meldung das der FlashPlayer 8 oder höher benötigt wird. Und egal ob
die Version 8 oder 10 für den Iexplorer oder Firefox installiert wird.
Die Installation hört immer an der Stelle auf.

Hat jemand eine Idee, wo nach der Ursache für das Problem gesucht
werden muss?



Gruss
Thomas
 

Lesen sie die antworten

#1 Thomas Wolfram [MVP]
13/02/2009 - 19:10 | Warnen spam
"Thomas Günther" schrieb im Newsbeitrag news:
Hallo,

ActiveSync 4.5 bricht unter WinXP (SP2) die Installation immer ab mit
der Meldung das der FlashPlayer 8 oder höher benötigt wird. Und egal ob
die Version 8 oder 10 für den Iexplorer oder Firefox installiert wird.
Die Installation hört immer an der Stelle auf.

Hat jemand eine Idee, wo nach der Ursache für das Problem gesucht
werden muss?




Also ActiveSync selber braucht den FlashPlayer nicht. Der Fehler
muss also durch eine andere Abhàngigkeit einer Komponente entstehen.
Ist Dein Windows auf dem aktuellen Update-Stand (mal abgesehen
davon, dass Du noch nicht SP3 installiert hast)?

Thomas

Ähnliche fragen