Probleme bei der Nutzung des IE 7

30/11/2008 - 14:25 von Udo Kammer | Report spam
Folgendes Problem habe ich immer wieder mit dem IE7 32-Bit unter Vista
Ultimate SP1 64-Bit. Ich öffne z.B. www.computerbase.de und klicke
mich durch die noch nicht gelesenen Nachrichten. Bei einer der
Nachrichten kann es dann passieren, das das Öffnen einer weiteren
Nachricht oder der Wechsel auf eine andere Internetseite nicht
funktioniert. Auf die Seite wird gewartet und das scheinbar ohne
Zeitlimit. Der IE 7 kann nicht mehr normal beendet werden. Beim
Klicken mit der rechten Maustaste auf den IE7 in der Taskleiste kommt
dann die Möglichkeit "Schließen". Anschließend u.a. "Programm
schließen". In der Ereignisanzeige Anwendung steht dann folgende
Information:

Protokollname: Application
Quelle: Application Hang
Datum: 30.11.2008 13:54:55
Ereignis-ID: 1002
Aufgabenkategorie:(101)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Desktop-PC1
Beschreibung:
Programm iexplore.exe, Version 7.0.6001.18000 arbeitet nicht mehr mit
Windows zusammen und wurde beendet. Überprüfen Sie den Problemverlauf
im Applet "Lösungen für Probleme" in der Systemsteuerung, um nach
weiteren Informationen über das Problem zu suchen. Prozess-ID: 5cc
Anfangszeit: 01c952e8582f3bd2 Zeitpunkt der Beendigung: 16

Der Versuch über Deaktivierung der Add-Ons brachte kein positives
Ergebnis. Gleiches gilt auch bei der Verwendung der 64-Bit Version des
IE7, bei der keine Add-Ons installiert sind. Die Überprüfung des
Problemverlaufs bringt auch keinen Hinweis auf eine Lösung.

Mit dem Mozilla Firefox 3.0.2 bzw. 3.0.4 kann ich dieses Problem nicht
nachvollziehen. Auch werden die Internetseiten viel schneller, bis zu
10x, geladen als beim IE7.

Wo kann ich noch ansetzen?

MfG

Udo Kammer
 

Lesen sie die antworten

#1 Predrag Stojanovic
02/12/2008 - 13:37 | Warnen spam
Hallo Udo!

Hab mal ein bißchen in deinem Fall Recherchiert.
Meistens sind es die Addons die da störend dazwischen funken, aber das hast
du ja schon versucht.

Hast du denn auch mal versucht die Einstellungen vom IE7 auf Default zu
resetten.
Denke das wàre mal ein Versuch wert, wie im folgendem KB Artikel
beschrieben:

How to use Reset Internet Explorer Settings (RIES)

http://support.microsoft.com/defaul.../kb/923737

wenn es dabei probleme geben sollte, versuche diesen Artikel:

The Reset Internet Explorer Settings (RIES) feature does not reset some
settings in Internet Explorer 7

http://support.microsoft.com/kb/926717

In einem àhnlichen Fall hat es geholfen. ;-)

Mfg

Gago


"Udo Kammer" wrote in message
news:
Folgendes Problem habe ich immer wieder mit dem IE7 32-Bit unter Vista
Ultimate SP1 64-Bit. Ich öffne z.B. www.computerbase.de und klicke
mich durch die noch nicht gelesenen Nachrichten. Bei einer der
Nachrichten kann es dann passieren, das das Öffnen einer weiteren
Nachricht oder der Wechsel auf eine andere Internetseite nicht
funktioniert. Auf die Seite wird gewartet und das scheinbar ohne
Zeitlimit. Der IE 7 kann nicht mehr normal beendet werden. Beim
Klicken mit der rechten Maustaste auf den IE7 in der Taskleiste kommt
dann die Möglichkeit "Schließen". Anschließend u.a. "Programm
schließen". In der Ereignisanzeige Anwendung steht dann folgende
Information:

Protokollname: Application
Quelle: Application Hang
Datum: 30.11.2008 13:54:55
Ereignis-ID: 1002
Aufgabenkategorie:(101)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Desktop-PC1
Beschreibung:
Programm iexplore.exe, Version 7.0.6001.18000 arbeitet nicht mehr mit
Windows zusammen und wurde beendet. Überprüfen Sie den Problemverlauf
im Applet "Lösungen für Probleme" in der Systemsteuerung, um nach
weiteren Informationen über das Problem zu suchen. Prozess-ID: 5cc
Anfangszeit: 01c952e8582f3bd2 Zeitpunkt der Beendigung: 16

Der Versuch über Deaktivierung der Add-Ons brachte kein positives
Ergebnis. Gleiches gilt auch bei der Verwendung der 64-Bit Version des
IE7, bei der keine Add-Ons installiert sind. Die Überprüfung des
Problemverlaufs bringt auch keinen Hinweis auf eine Lösung.

Mit dem Mozilla Firefox 3.0.2 bzw. 3.0.4 kann ich dieses Problem nicht
nachvollziehen. Auch werden die Internetseiten viel schneller, bis zu
10x, geladen als beim IE7.

Wo kann ich noch ansetzen?

MfG

Udo Kammer

Ähnliche fragen