probleme bei wiedergabe mp3 per klick im konqueror

07/11/2007 - 07:36 von Carsten Ulinski | Report spam
Hallo zusammen,

kann manche mp3 files nicht per klick aus dem konqueror starten; heißt
werden zwar in die xmms-playlist aufgenommen, aber nicht gestartet. im
titelfenster von xmms steht dann nur "xmms 1.2.10". wenn ich die ansich
nicht funktionierenden per drag & drop aus dem konqueror auf das
xmmshauptfenster ziehe oder einen song über file öffnen auswàhle, dann wird
dieser abgespielt. stimmt da was mit den dateizuordnungen nicht? wenn ja,
was muss wo eingetragen sein?
IBM Thinkpad T23 | openSUSE 10.3
 

Lesen sie die antworten

#1 Henning Paul
07/11/2007 - 07:50 | Warnen spam
Carsten Ulinski wrote:

kann manche mp3 files nicht per klick aus dem konqueror starten; heißt
werden zwar in die xmms-playlist aufgenommen, aber nicht gestartet. im
titelfenster von xmms steht dann nur "xmms 1.2.10". wenn ich die
ansich nicht funktionierenden per drag & drop aus dem konqueror auf
das xmmshauptfenster ziehe oder einen song über file öffnen auswàhle,
dann wird dieser abgespielt. stimmt da was mit den dateizuordnungen
nicht? wenn ja, was muss wo eingetragen sein?



Wahrscheinlich werden Deine mp3s als unterschiedliche Dateitypen
erkannt. Das kann durchaus sein, wenn manche einen RIFF-Header haben
und andere nicht. Welche Beschreibung haben die Dateien im Konqueror?
Was sagt das Programm "file" zu den fraglichen Dateien? Werden die als
WAV-Datei erkannt?

Die Zuordnung kannst Du im Konqueror unter Einstellungen->Konqueror
einrichten->Dateizuordnungen einstellen. Für audio/x-mp3 kannst Du dann
die Reihenfolge der Aktionen einstellen und die Aktionen selbst auch
noch konfigurieren.

Gruß
Henning

Ähnliche fragen