Probleme beim Chipkartenwechsel

29/11/2008 - 20:50 von Ulrich Schminke | Report spam
Hallo NG
seit kurzem habe ich bei einer 2. Bank auch einen HBCI Kontakt, d.h.
ich habe jetzt 2 Chipkarten.

Wenn ich im HBCIFM99 die Kontoumsàtze abrufen will, muss ich
zwischendurch die Karte wechseln.

Hier kommt es zum Problem:
Nach dem Wechsel erkennt die DDBAC die neue Karte
nicht (Die LED am Leser bleibt nach dem Wechsel aus)

Es erscheint die Fehlermeldung
"Fehler beim Aufruf des CT-API Treibers des Chipkartenlesers!
Bitte überprüfen Sie die korrekte Installation des Chipkartenlesers und der
Treibersoftware"

Habe einen ReinerSCT cyberJack e-com mit aktivierter sicherer Pineingabe.
Ich habe mir extra den neuesten Treiber von ReinerSCT installiert, hat aber
nichts gebracht.
Der Funktionstest aus dem cyberJack Geràtemanager sagt, dass alles o.k. ist.

Jeder Kontakt für sich allein funktioniert auch im HBCIFM99.

Ich habe in HBCIFM99 die Flags
"HBCI-Auto-Logout" und "Einlegen und Entnahme von Schlüsseltràger..."
beide aktiviert, hat aber nichts geholfen


Was làuft hier falsch?

Danke für jeden Tip

Ulrich
 

Lesen sie die antworten

#1 Manfred Dechandt
29/11/2008 - 22:14 | Warnen spam
Hallo Ulrich,
auch ich hatte mal mit dem Reiner CT Probleme die ich nicht beheben konnte.
Habe daraufhin den Reiner-Service direkt angerufen und den Fall geschildert.
Es ist schon einige Jahre her, aber ich erinnere mich, dass mir umgehend und
sehr kulant geholfen wurde. = neuer Kartenleser mit Zubehör kostenlos.
Versuch kann nicht schaden!

Grüsse aus Berlin

Manfred



"Ulrich Schminke" schrieb im Newsbeitrag
news:OMLI%
Hallo NG
seit kurzem habe ich bei einer 2. Bank auch einen HBCI Kontakt, d.h.
ich habe jetzt 2 Chipkarten.

Wenn ich im HBCIFM99 die Kontoumsàtze abrufen will, muss ich
zwischendurch die Karte wechseln.

Hier kommt es zum Problem:
Nach dem Wechsel erkennt die DDBAC die neue Karte
nicht (Die LED am Leser bleibt nach dem Wechsel aus)

Es erscheint die Fehlermeldung
"Fehler beim Aufruf des CT-API Treibers des Chipkartenlesers!
Bitte überprüfen Sie die korrekte Installation des Chipkartenlesers und
der Treibersoftware"

Habe einen ReinerSCT cyberJack e-com mit aktivierter sicherer Pineingabe.
Ich habe mir extra den neuesten Treiber von ReinerSCT installiert, hat
aber nichts gebracht.
Der Funktionstest aus dem cyberJack Geràtemanager sagt, dass alles o.k.
ist.

Jeder Kontakt für sich allein funktioniert auch im HBCIFM99.

Ich habe in HBCIFM99 die Flags
"HBCI-Auto-Logout" und "Einlegen und Entnahme von Schlüsseltràger..."
beide aktiviert, hat aber nichts geholfen


Was làuft hier falsch?

Danke für jeden Tip

Ulrich



Ähnliche fragen