Probleme beim Entwickeln von Bungard Material

13/11/2007 - 21:20 von Jan Conrads | Report spam
Hallo,

beim Versuch nach einiger Zeit wieder mal eine Platine zu àtzen habe ich
hier erhebliche Schwierigkeiten. Das Material ist nicht alt,
aufgedrucktes Datum Mitte nàchsten Jahres. Belichter ist wie immer, Zeit
und Vorlage auch. dennoch hab ich das Problem, das die freien Stellen
sich schlecht lösen, aber nicht gleichmàßig, sondern eher wie kleine
Eisblumen an einer Scheibe.
Rotumschlag findet nicht wirklich statt, sondern eher gelb/grün, wie das
Zeug ja auch von Natur aus ist, das Leiterbild ist bereits nach einigen
Sekunden zu erkennen, Auch Nachreiben mit Küchenpapier hat nur bedingt
geholfen, NaOH hab ich auch nachgekippt. Nur der Entwickler ist schon
alt, aber immer wieder mit NaOH versorgt vorden. Kann es sein, das der
gesàttigt ist? Oder ist es einfach nur zu kalt in der Werkstatt?

An anderen Stellen sind schon einige Leiterbahnen beschàdigt, vermutlich
wegen dem "Nachhelfen" beim Entwickeln und der Unteràtzung.

Für Hinweise wàr ich sehr dankbar.

Gruß Jan Conrads
 

Lesen sie die antworten

#1 MaWin
13/11/2007 - 21:36 | Warnen spam
"Jan Conrads" schrieb im Newsbeitrag
news:

Für Hinweise wàr ich sehr dankbar.



Klingt, als ob dein Entwickler hinueber ist.
Warum 'kippst du nach' und setzt nicht neuen an ?
Wasser kostet doch nicht so viel,
und NaOH hast du hoffentlich gut verpackt als
Kuegelchen/Plaetzchen/Schuppen, deren Zerfall durch
Luftfeuchtigkeit an weissem Pulver bzw. hygroskopischem
weglaufen zu erkennen waere.

Die de.sci.electronics FAQ: http://dse-faq.elektronik-kompendium.de/
sagt deutlich, dass man eine Belichtungsreihe machen sollte,
so bald sich Parameter (wie Temperatur, neue Loesungen) aendern.
Manfred Winterhoff, reply-to invalid, use mawin at gmx dot net
homepage: http://www.geocities.com/mwinterhoff/
Read 'Art of Electronics' Horowitz/Hill before you ask.
Lese 'Hohe Schule der Elektronik 1+2' bevor du fragst.

Ähnliche fragen