Probleme beim Importieren von Queries in leere DB

03/11/2008 - 12:58 von Volker Neurath | Report spam
Hallo alle,

hab heute ein (für mich) merkwürdiges problem:

ich will auf Basis meiner entwicklungs-DB ein neues Frontend erstellen.
also erzeuge ich eine leere DB, erstelle die Tabellen-Verknüpfungen zum
Backend.
Dann Importiere ich Forms, Reports und Queries.
Nur: Forms und Reports funktioniert problemlos, bei den queries scheint
sich Access sang- und klanglos zu verabschieden - ich sehe die
Dauer-Sanduhr, irgendwann erscheint dann auch im Taskmanager "Keine
Rückmeldung" -- und das wars. Es tut sich exakt NICHTS mehr.

Es ist auch völlig egal, wieviele Queries ich importiere, ob 3 oder 10 -
der Versuch als solcher schickt Access zuverlàssig in die ewigen
Jagdgründe.

Hat irgendjemand eine Idee, was da los sein könnte?

Kann es evtl. auch mit unseren Citirx-Servern zusammenhàngen?

Bislang nàmlich hat meine obige Vorgehensweise zuverlàssig funktioniert.

Ach ja, bevor es jemand erwàhnt: auf Tipps wie "decompile" kann ich
bedauerlicher Weise nicht zurückgreifen, eben wegen citrix - ich kann
hier nichtmal zuverlàssig das Access-Installationsverzeichnis ermitteln,
geschweige denn, darauf zugreifen...

Volker




Wenn es vom Himmel Zitronen regnet -- lerne, Limonade zu machen.
 

Lesen sie die antworten

#1 Jens Schilling
03/11/2008 - 13:04 | Warnen spam
Hallo, Volker

Volker Neurath wrote:
Es ist auch völlig egal, wieviele Queries ich importiere, ob 3 oder
10 - der Versuch als solcher schickt Access zuverlàssig in die ewigen
Jagdgründe.



Hast du mal den umgekehrten Weg probiert ?
Wie ist denn die Reaktion, wenn Du in die neue DB exportierst ?

Gruss
Jens
______________________________
FAQ: http://www.donkarl.com

Ähnliche fragen