Probleme beim Platte klonen

04/09/2009 - 10:24 von Thomas Billert | Report spam
Moin alle,

nachdem ich auf meinem Buero-MacBook Pro (MBP) erfolgreich auf 10.6
upgedatet hatte, nach vorherigem aendern des Partitionsschemas (siehe
<7g4e1nF2o5aacU1@mid.individual.net>), wollte ich selbiges auch auf dem
heimischen MacBook machen.

Im MBP steckt eine 250 GB-Platte, 105 GB sind benutzt. Ich hatte zum
Klonen erfolgreich eine 160 GB USB-Platte genommen.

Im MacBook (MB) steht eine 500 GB-Platte, die - nach Verlegen der iTunes
und iPhoto-Libraries auf meinen Datensammler - noch 97 GB beinhaltete.
Ich habe also von der 10.6-DVD gebootet und versucht, die Platte auf die
160 GB an USB zu klonen.

Leider meldet hier das Festplatten-Dienstprogramm, dass der Platz auf
der USB-Platte nicht reichen wuerde, wenn ich "Zielmedium loeschen"
(block copy) auswaehle. Also habe ich dies ausgeklickt (USB-Platte war
eh leer) und kopiert. Lief auch, aber mit dem Resultat, dass aus 97 GB
auf der internen Platte 92 GB auf der USB-Platte werden. Die Anzahl der
Files wird dabei um ca. 30 weniger.

Ich nahm an, dass irgendwelche Spotlight-etc.-Indices nicht kopiert
werden, habe mich also nicht stoeren lassen, auf der internen Platte das
von 10.6 gewuenschte GUID-Volume angelegt und wieder per file copy (also
"Zielmedium loeschen" aus) von der USB-Platte zurueckkopiert. Nun
bleiben es etwa 92 GB, die Zahl der Files wird aber wieder etwas
geringer. Komisch.

Ergebnis heute Morgen: leider startet das MB jetzt nicht mehr von der
Platte. Der Startvorgang bleibt mit einem hellgrauen Bildschirm stehen.

Da ich noch ein komplettes TimeMachine-Backup des Rechners habe, koennte
ich jetzt ein nacktes 10.6 installieren und die Daten per TimeMachine
zurueckholen. Oder kriege ich evtl. das installierte 10.5 wieder zum
Booten und kann dann die 10.6 gleich drueberinstallieren, wie ich es auf
dem MBP gemacht habe?

Fuer alle Hinweise dankt

Thomas.
 

Lesen sie die antworten

#1 Thomas Billert
04/09/2009 - 20:49 | Warnen spam
Am 04.09.09 10:24, schrieb Thomas Billert:

Ergebnis heute Morgen: leider startet das MB jetzt nicht mehr von der
Platte. Der Startvorgang bleibt mit einem hellgrauen Bildschirm stehen.




so, jetzt wird's vollkommen schraeg - nachdem das MB heute Morgen eine
halbe Stunde (dann habe ich es ausgeschaltet) mit einem grauen
Bildschirm beim Starten hing, bootete es heute Abend problemlos durch
(okay, am Anfang dauerte es ein bisschen laenger als normal...). Diese
Nachricht kommt schon wieder vom MacBook. Das versteht keiner...

Spotlight indiziert grade die Festplatte, also wurde der Index wohl
nicht mit uebertragen. Und lustigerweise passt die Fileanzahl bis auf
eine Differenz von 10 zum Stand von vor der ganzen Aktion. Das
Festplattendienstprogramm sagt wieder etwas von 97,xxx,xxx,xxx belegten
bytes - was nicht wirklich zu den darunter ausgerechneten 91,xx GB
passt, aber immerhin so in etwa zur Belegung der Platte vor dem Klonen.

Nun ja, ich kopier noch paar Sachen zurueck und werde dann wohl mal das
10.6er Update anwerfen...

Gruss,

Thomas.

Ähnliche fragen