Probleme beim Start von Diensten

17/12/2009 - 12:26 von Martin | Report spam
Hallo zusammen,

ich habe folgendes Problem. Seit einigen Tagen habe ich diverse Probleme
beim PC Start (Outlook startet sporadisch nicht, IE làsst sich sporadisch
nicht öffnen, auf die Agfeo TK Anlage kann sporadisch nicht zugegriffen
werden). Wenn ich im Taskmanager nachschaue sehe ich dass der Prozess
svchost.exe 25% der CPU-Leistung benötigt. Wie finde ich nun heraus welcher
Dienst dies ist?

Hier eine Auflistung aller Dienste:
System Idle Process 0 Nicht verfügbar
System 4 Nicht verfügbar
smss.exe 772 Nicht verfügbar
csrss.exe 852 Nicht verfügbar
winlogon.exe 876 Nicht verfügbar
services.exe 920 Eventlog, PlugPlay
lsass.exe 932 PolicyAgent, ProtectedStorage, SamSs
svchost.exe 1104 DcomLaunch, TermService
svchost.exe 1172 RpcSs
svchost.exe 1260 AudioSrv, Browser, CryptSvc, Dhcp, dmserver,
ERSvc, EventSystem, helpsvc, HidServ,
lanmanserver, lanmanworkstation, Netman,
Nla, RasMan, Schedule, seclogon, SENS,
SharedAccess, ShellHWDetection, srservice,
TapiSrv, Themes, TrkWks, W32Time, winmgmt,
wscsvc, wuauserv, WZCSVC
svchost.exe 1300 WudfSvc
svchost.exe 1424 Dnscache
svchost.exe 1456 Alerter, LmHosts, RemoteRegistry, SSDPSRV
spoolsv.exe 1592 Spooler
scardsvr.exe 1676 SCardSvr
svchost.exe 1916 WebClient
svchost.exe 1964 BthServ
DTVSCSer.exe 1980 DATEV Logon Service
DvInesASDSvc.Exe 2012 DATEV Update-Service
Datev.Viwas.ClientService 2032 DATEV ViwasClientService
PSNTServ.exe 220 DatevPrintService
DcManag.exe 232 Dcmanag
explorer.exe 384 Nicht verfügbar
DVckService.exe 420 DVckService
ideskservice.exe 600 HRService
DVCCSAWTSSetEntryNTE.exe 644 Nicht verfügbar
SCardManager.exe 652 Nicht verfügbar
mIDentity.exe 620 Nicht verfügbar
DvInesASDMon.Exe 756 Nicht verfügbar
RTHDCPL.exe 768 Nicht verfügbar
SpdyScProcessSrv.exe 356 KOBIL Container Encryption Control1
SoundMan.exe 792 Nicht verfügbar
ideskpython.exe 816 Nicht verfügbar
msdisrv.exe 1072 KOBIL_MSDI
shstat.exe 1112 Nicht verfügbar
EngineServer.exe 1240 McAfeeEngineService
UdaterUI.exe 1352 Nicht verfügbar
FrameworkService.exe 1340 McAfeeFramework
SCmIdentityScanner.exe 1440 Nicht verfügbar
KSSCFG.exe 1468 Nicht verfügbar
SiPaHost.exe 1704 Nicht verfügbar
ctfmon.exe 1720 Nicht verfügbar
VsTskMgr.exe 1784 McTaskManager
ISUSPM.exe 1836 Nicht verfügbar
MDM.EXE 1884 MDM
mfevtps.exe 1976 mfevtp
sqlservr.exe 2072 MSSQL$DATEV_CL_DE01
SCardService.exe 2172 SCardService
DHNC.exe 2248 Nicht verfügbar
DfueMan.exe 2372 Nicht verfügbar
naPrdMgr.exe 2408 Nicht verfügbar
agfguard.exe 2436 Nicht verfügbar
LiMaServer.exe 2468 Nicht verfügbar
fritzbox-usb-fernanschlus 2476 Nicht verfügbar
RzpjWtch.exe 2516 Nicht verfügbar
ctimon.exe 2548 Nicht verfügbar
Datev.Viwas.UserSession.e 2556 Nicht verfügbar
sqlbrowser.exe 2724 SQLBrowser
sqlwriter.exe 2812 SQLWriter
svchost.exe 2844 stisvc
tksock.exe 2872 tksock
McTray.exe 2888 Nicht verfügbar
sslclt.exe 2912 Nicht verfügbar
ccsrv2.exe 2928 Nicht verfügbar
as.exe 2964 Nicht verfügbar
Mcshield.exe 2996 McShield
as.exe 3032 Nicht verfügbar
tkmedia.exe 3128 Nicht verfügbar
mfeann.exe 3204 Nicht verfügbar
LiMaService.exe 3216 Nicht verfügbar
KSSE.exe 4200 Nicht verfügbar
wscntfy.exe 4288 Nicht verfügbar
alg.exe 4616 ALG
taskmgr.exe 5104 Nicht verfügbar
rundll32.exe 5688 Nicht verfügbar
dwwin.exe 4416 Nicht verfügbar
NKWLogin.exe 5556 Nicht verfügbar
DVREWEDZSMSTR002.exe 4448 Nicht verfügbar
dwwin.exe 2216 Nicht verfügbar
wmiprvse.exe 5144 Nicht verfügbar
ctimon.exe 4544 Nicht verfügbar
cmd.exe 4460 Nicht verfügbar
tasklist.exe 4396 Nicht verfügbar

Bin für jeden Tipp dankbar.

Martin
 

Lesen sie die antworten

#1 Hermann
17/12/2009 - 12:33 | Warnen spam
Martin schrieb:
Seit einigen Tagen habe ich diverse Probleme
beim PC Start (Outlook startet sporadisch nicht, IE làsst sich
sporadisch nicht öffnen, auf die Agfeo TK Anlage kann sporadisch nicht
zugegriffen werden). Wenn ich im Taskmanager nachschaue sehe ich dass
der Prozess svchost.exe 25% der CPU-Leistung benötigt.
[...]



Wohl zuviele Eintràge im Systemstart.

Start/Ausführen: msconfig --> Systemstart: "*Alle deaktivieren*"
Neustart. Schau, ob das Problem noch besteht.

(Diese Einstellung deaktiviert auch eine eventuell zusàtzlich
installierte Firewall. Aktiviere dafür ggf. die XP-Firewall)

Alles wieder aktivieren --> Registerkarte Allgemein --> Normaler
Systemstart

Gruß

Hermann

Ähnliche fragen