Forums Neueste Beiträge
 

Probleme beim Zugriff per http über VPN-Tunnel

08/05/2008 - 16:53 von Juergen Weickl | Report spam
Hallo zusammen!

Habe folgende Konfiguration:
- VPN-Tunnel zwischen ISA 2004 und einer Cisco-FW
- eine Regel welche jeglichen Traffic über diese VPN-Verbindung erlaubt
- Verbindungen per RPC, SSH, PING, etc. funktioniert
- Verbindungen per http funktionieren nicht
- Versuch per Telnet auf Port 80 um zu sehen was passiert funktioniert
ebenfalls nicht, es kommt also keine Verbindung zustande

Nachdem ich das Protokoll kontrolliert habe ist mir aufgefallen, dass
nach meinem Verbindungsaufbau (Client) der Server auch eine
http-Verbindung über den VPN-Tunnel zum http-Server aufbauen möchte. Und
das Ganze über das externe Interface...

Habe testweise den Proxy deaktivert, die URLs (IP-Adressen)
ausgeschlossen, aber auch das hilft nichts.

Hat hier jemand 'ne Idee?

Viele Grüße,
Jürgen
 

Lesen sie die antworten

#1 Jens Baier
08/05/2008 - 17:46 | Warnen spam
Hi,

Nachdem ich das Protokoll kontrolliert habe ist mir aufgefallen, dass nach
meinem Verbindungsaufbau (Client) der Server auch eine http-Verbindung
über den VPN-Tunnel zum http-Server aufbauen möchte. Und das Ganze über
das externe Interface...



fuer das HTTP Protokoll wird standardmaessig der Webproxyfilter verwendet,
also NAT. Daher dieses Verhalten

Habe testweise den Proxy deaktivert, die URLs (IP-Adressen)
ausgeschlossen, aber auch das hilft nichts.



wie hast Du den Proxy deaktiviert? Du musst die Bindung des Webproxyfilters
zum HTTP Protokoll deakticvieren.

Gruss Jens
www.nt-faq.de
www.it-training-grote.de/blog
www.it-training-grote.de

Ähnliche fragen