Probleme beim Zusammenspiel von ABIT AV8 und SATA Platte

11/03/2012 - 12:31 von Michael Landenberger | Report spam
Hallo,

in einem Rechner mit o. g. Mainboard ist eine SATA-II-Platte Samsung
HD252KJ verbaut. Ich habe die Platte zunàchst an den
Onboard-SATA-I-Controller des Boards (VIA 8237) angeschlossen.
Bekanntlich gibt es ein aber ein Erkennungsproblem beim Betrieb von
SATA-II-Platten an manchen VIA SATA-I-Controllern, der 8237 ist auch
betroffen. Das Problem àußert sich in meinem Fall aber nur in
abgeschwàchter Form: fàhrt man den Rechner aus dem ausgeschalteten
Zustand hoch, findet das BIOS die Platte nicht und das Betriebssystem
(Windows XP) startet nicht. Drückt man nun den Reset-Knopf, bootet der
Rechner neu, diesmal aber bei bereits laufender Platte. Nun erkennt das
BIOS die Platte und auch das Betriebssystem làuft einwandfrei. Das ganze
làsst sich reproduzieren. Ein Jumpern der Platte auf SATA-I hat keine
Verànderung gebracht.

Ich habe nun einen PCI-SATA-Controller mit VIA 3249 in den Rechner
eingebaut. Erstaunlicherweise musste ich dafür nicht einmal Treiber
installieren, die bereits installierten Treiber für den 8237 können
offenbar auch mit dem 3249 umgehen. Nachdem ich die Platte am
PCI-Controller angeschlossen und den Onboard-Controller im BIOS
deaktiviert hatte, gab es keine Erkennungsprobleme mehr. Der Rechner
startet jetzt einwandfrei gleich beim ersten Hochfahren.

Frage: gibt es doch noch einen Weg, die Platte am Onboard-Controller zum
Laufen zu bekommen? Oder muss ich mich auf Dauer mit dem PCI-Controller
abfinden?

JFTR: Auf dem Mainboard ist das neueste BIOS 2.7 installiert, ein
neueres BIOS-Update gibt es nicht.

Gruß

Michael
 

Lesen sie die antworten

#1 Michael Paul
14/03/2012 - 12:34 | Warnen spam
Hi,
On 11 Mrz., 12:31, Michael Landenberger
wrote:

(...) SATA-II-Platte Samsung
HD252KJ verbaut. Ich habe die Platte zunàchst an den
Onboard-SATA-I-Controller des Boards (VIA 8237) angeschlossen.
Bekanntlich gibt es ein aber ein Erkennungsproblem beim Betrieb von
SATA-II-Platten an manchen VIA SATA-I-Controllern, der 8237 ist auch
betroffen.



Zumindest in àlteren Revisionen.

(...) Ein Jumpern der Platte auf SATA-I hat keine
Verànderung gebracht.



Schau doch mal, ob Du mit den Festplattenutilities von Samsung (HUTIL
IIRC) etwas ausrichten kannst. Jumper auf Sata-I ist schon mal richtig
und wichtig. Und eigentlich sollte das auch reichen. Meinereiner hat
den gleichen Chipsatz auf einem MSI-Board in Verbindung mit einer
320er WD. Die hatte ich damals extra wegen des Sata-I-Jumpers (Seagate
wàre auch noch gegangen) ausgesucht gehabt. Samsung hatte ich genau
wegen dieses Themas gemieden.

Ich habe nun einen PCI-SATA-Controller mit VIA 3249 in den Rechner
eingebaut. Erstaunlicherweise musste ich dafür nicht einmal Treiber
installieren, die bereits installierten Treiber für den 8237 können
offenbar auch mit dem 3249 umgehen.



Der Hyperion ist ein Universaltreiber, der alle bis dahin auf den
Markt geworfenen Via-Chipsàtze kennt. Also eher nicht erstaunlich ;-)


Michael

Ähnliche fragen