Probleme biem Freigeben von Laufwerken und Ordnern

27/07/2008 - 08:23 von Michael Heilmann | Report spam
Hallo in die Runde,

ich habe folgendes Problem,

ich habe einen Desktop mit Windows XP drauf! des weiteren habe ich einen
Laptop mit Wondows Vista drauf.
Nun möchte ich auf den Windows XP-Rechner mehrere Laufwerke und Ordner so
freigeben, das ich vom Laptop (Windows Vista) auf dem Desktoprechner mit Won
XP zugreifen kann.

Und das bekomme ich irgendwie nicht hin. Ich weis nicht wo der Fehler liegt.

Den gleichen Laptop habe ich in einen anderen Wireles Lan Netzwerk laufen
und dort funktioniert alles ohne Probleme. Das heist, wenn ich an dem
XP-Rechner Laufwerke und Ordner freigebe (rechte Maustaste - "Freigabe und
Sicherheit") sehe ich die freigegebenen Laufwerke sofort auf den
Vista_Laptop.

Wenn ich aber die gleiche Prozedur an dem anderen Rechner (anderer Ort und
Straße) mache (rechte Maustaste - "Freigabe und Sichereit") ist nichts zu
sehen.
Vista findet diesen Rechner nicht im Netzwerk. Obwohl andersrum habe ich es
schon hinbekommen, das ich freigegebene Ordner im Vista-Laptop auf diesen
besagten XP-Rechner gesehen habe und auch darauf zugreifen konnte. Das
bedeutet für mich, das der Rechner im Router erkannt wird, er bekommt auch
eine IP und ich gehe mit ihm auch, wie mit dem Vista-Laptop, über den Router
ins Internet.

Wo ist nun der Fehler und was beachte ich nicht ?

Ich hoffe die Beschreibung des Problemes war nicht zu ausführlich!

Danke für Eure Hilfe

Gruß Michael
 

Lesen sie die antworten

#1 Michael Heilmann
27/07/2008 - 08:44 | Warnen spam
Mir ist noch was eingefallen!
Kann es sein das bei der Vorgehensweise der Freigabe von Laufwerken und
Ordnern ein Unterschied zwischen der XP-Home Version und der
Proffesional-Version gibt?
Der XP-Rechner (der nicht geht) hat die Proffesoional Version und der
Rechner auf dem alles sofort geht hat die XP Home Varsion drauf.

Gruß Michael



"Michael Heilmann" schrieb im Newsbeitrag
news:%
Hallo in die Runde,

ich habe folgendes Problem,

ich habe einen Desktop mit Windows XP drauf! des weiteren habe ich einen
Laptop mit Wondows Vista drauf.
Nun möchte ich auf den Windows XP-Rechner mehrere Laufwerke und Ordner so
freigeben, das ich vom Laptop (Windows Vista) auf dem Desktoprechner mit
Won XP zugreifen kann.

Und das bekomme ich irgendwie nicht hin. Ich weis nicht wo der Fehler
liegt.

Den gleichen Laptop habe ich in einen anderen Wireles Lan Netzwerk laufen
und dort funktioniert alles ohne Probleme. Das heist, wenn ich an dem
XP-Rechner Laufwerke und Ordner freigebe (rechte Maustaste - "Freigabe und
Sicherheit") sehe ich die freigegebenen Laufwerke sofort auf den
Vista_Laptop.

Wenn ich aber die gleiche Prozedur an dem anderen Rechner (anderer Ort und
Straße) mache (rechte Maustaste - "Freigabe und Sichereit") ist nichts zu
sehen.
Vista findet diesen Rechner nicht im Netzwerk. Obwohl andersrum habe ich
es schon hinbekommen, das ich freigegebene Ordner im Vista-Laptop auf
diesen besagten XP-Rechner gesehen habe und auch darauf zugreifen konnte.
Das bedeutet für mich, das der Rechner im Router erkannt wird, er bekommt
auch eine IP und ich gehe mit ihm auch, wie mit dem Vista-Laptop, über den
Router ins Internet.

Wo ist nun der Fehler und was beachte ich nicht ?

Ich hoffe die Beschreibung des Problemes war nicht zu ausführlich!

Danke für Eure Hilfe

Gruß Michael

Ähnliche fragen