Probleme mit 4 besetzten RAM-Slots

15/05/2009 - 21:02 von Michael Graf | Report spam
Hi!

Ich habe mir kürzlich für mein Motherboard (MS-7383 aka MSI G31M2-F,
BIOS V5.4, Intel G31) 2 zusàtzliche Speicherriegel (OCZ Platinum Rev. 2
PC2 6400, 2x1MB) gekauft. Bisher waren 2 1MB-Riegel des "Vorgàngers"
(Rev. 1).

Nach Einbau ist folgende Symptomatik aufgetreten:

Rechner geht an. LED leuchtet, Lüfter laufen, keine BIOS-Beeps, aber
kein Booten, keine Möglichkeit in's BIOS zu kommen.

Ausgangszustand wiederhergestellt -> làuft
Nur neue Riegel in bisher belegte Slots eingebaut -> làuft
Nur neue Riegel in bisher unbelegte Slots eingebaut -> làuft
1 neuen und 1 alten Riegel kombiniert -> làuft.
Die Plàtze von alten und neuen Riegeln getauscht hab' ich mir mal erspart.

Nun hab' ich mal gegoogelt und bin auf vergleichbare Probleme gestoßen,
die allesamt mit der Belegung aller 4 RAM-Plàtze zusammenhàngen, genauer
gesagt soll die BIOS-Option

1T Command Rate

"verantwortlich" sein.
Viele Berichte bezogen sich aber doch auf àltere Boards, zudem konnte
ich die Option im BIOS nicht finden.

Hat jemand da auch schon diese Erfahrung gemacht bzw. kennt vielleicht
noch 'ne andere mögliche Ursache?

Schon mal Danke!

We're dreaming in the age of answers
We're breathing in eternity
While the future flows and dances
As far as the mind can see (SPOCK'S BEARD)
 

Lesen sie die antworten

#1 Hendrik van der Heijden
15/05/2009 - 21:32 | Warnen spam
Michael Graf schrieb:
Ich habe mir kürzlich für mein Motherboard (MS-7383 aka MSI G31M2-F,
BIOS V5.4, Intel G31) 2 zusàtzliche Speicherriegel (OCZ Platinum Rev. 2
PC2 6400, 2x1MB) gekauft. Bisher waren 2 1MB-Riegel des "Vorgàngers"
(Rev. 1).



1MB-Riegel hatte ich zuletzt iirc so um 1996 rum.

Rechner geht an. LED leuchtet, Lüfter laufen, keine BIOS-Beeps, aber
kein Booten, keine Möglichkeit in's BIOS zu kommen.



Die Leitungstreiber sind zu schwach um alle Module bei eingestelltem
Takt zu betreibern. Probier mal, das RAM runterzutakten, die Timings
zu lockern (sofern das BIOS das unterstützt) oder benutze nur 2 Module.


Hendrik vdH

Ähnliche fragen