Forums Neueste Beiträge
 

Probleme mit Debian Stretch

02/09/2015 - 14:40 von TVoetisch | Report spam
Hallo zusammen,

ich habe schon seit einiger Zeit mein Debian auf der Basis von Testing
laufen - bisher auch ohne Probleme. Vor ca. einer Woche habe ich
allerdings ein Update durchgeführt, was den Kernel in der Version
4.1.0.1 mit sich bringt, welcher bei mir nicht so richtig
funktioniert.

Ich habe hier folgende Probleme:
- der Boot-Vorgang dauert deutlich lànger als bei dem 3.16er Kernel
- mein DVB-T Stick wird nicht korrekt erkannt (kann unter VLC nicht
genutzt werden)
- ob der DVB-T Stick korrekt erkannt wird konnte ich nicht prüfen, da
ich bei Ausführung des Befehls lsusb keine Rückmeldung erhalte
- der Rechner kann nicht herunter gefahren bzw. neugestartet werden

Mein System:
Dell Vostro 1720
3 GB Ram
2 * 2,53 GHz
Systempartition 10GB (aktuell noch ca. 3GB frei)
Umgebung XFCE4 mit gdm3

Reproduzieren ließ sich dieses Verhalten in Virtualbox leider nicht.

Kann mir hier jemand weiter helfen, bzw. einen Hinweis geben, wo ich
die Ursache weiter eingrenzen kann?

Falls Logfiles (oder Auszüge daraus) benötigt werden bitte ich um
kurze Rücmeldung.

Mfg Tobias
 

Lesen sie die antworten

#1 Dirk Finkeldey
02/09/2015 - 15:00 | Warnen spam
Am 02.09.2015 um 14:33 schrieb TVoetisch:
Hallo zusammen,

ich habe schon seit einiger Zeit mein Debian auf der Basis von Testing
laufen - bisher auch ohne Probleme. Vor ca. einer Woche habe ich
allerdings ein Update durchgeführt, was den Kernel in der Version
4.1.0.1 mit sich bringt, welcher bei mir nicht so richtig
funktioniert.



Wenn du nicht gerade Software Entwickler bist, warum verwendest du dann
Testing ?

Falls es dir um aktuellere Pakete geht bist du mit Unstable gut bedient,
das dürfte Ubuntu entsprechen.


Ich glaube das es derzeit von der Aktualitàt der Pakete recht egal ist
ob man Stable oder Unstable verwendet.

Ich ziehe Stable vor und wenn mir was fehlt ziehe ich mir die sourcen
entweder direkt vom Projekt / Entwickler oder von Debian je nachdem wie
aktuelle ich die Version benötige.


Gruß Dirk Finkeldey

Ähnliche fragen