Probleme mit Domain-Controller

31/01/2008 - 11:59 von Marc Weichhold | Report spam
Hallo NG.

In unserer Firma haben wir einen Domaincontroller. Auf meinem neuen PC habe
ich zwei OS installiert, Windows XP und Windows Vista.

Ich bin bei XP wie folgt vorgegangen:
- wàhrend der Installation lokales Admin-Konto angelegt (zusàtzlich zu dem
automatischen Admin-Konto)
- mit lokalem Admin an Domàne angemeldet, dabei Name THEODOR für meinen PC
vergeben
- Domànen-Benutzer als Admin in der Benutzerverwaltung hinzugefügt
- mit Domànenbenutzer an Domàne angemeldet
- lokalen Admin wieder gelöscht (der automatisch angelegte Administrator
existiert nach wie vor)

Alles làuft gut.

Bei Vista bin ich genauso vorgegangen. Dabei war mir nicht klar (es war
meine erste Vista-Installation), dass man sich mit dem automatisch
angelegten Administrator nicht an das System anmelden kann, im Gegensatz zu
XP.

Aber zunàchst lief auch alles bei Vista prima. Nach der Einrichtung wollte
ich wieder XP booten und bekam bei der Anmeldung (die ja schon mal
funktioniert hatte) die Meldung, dass die Domöne nicht verfügbar sei, was
sie aber war, da sich andere User bei sich an der Domàne anmelden konnten.

Wir vermuten nun, dass das Problem daher rührt, dass der Computer sowohl
unter XP als auch unter Vista THEODOR heißt und dass der Domànenkontroller
damit Probleme hat. Jedenfalls konnte ich das Problem der Anmeldung bei XP
dadurch lösen, dass ich mich mit dem lokalen Admin angemeldet und dann den
Computer erst aus der Domàne entfernt und wieder hinzugefügt habe.

Beim nàchsten Start von Vista ahnten wir schon, dass dasselbe Problem auf
uns lauert und dem war auch so. Wir konnten uns nicht an die Domàne
anmelden. Allerdings haben wir dann sehr schnell herausgefunden, dass man
sich mit dem lokalen Admin (der bei der Installation automatisch angelegt
wird) nicht bei Vista anmelden kann und da ich wie oben beschrieben nun kein
lokales Konto mehr zur Verfügung hatte, kann ich mich momentan bei Vista gar
nicht mehr anmelden.

Meine Fragen lauten nun:

1. Wie muss man den Computer und/oder den Domain-Controller einrichten, um
derartige Probleme zu vermeiden?
2. Gibt es eine Möglichkeit, mich wieder bei Vista anzumelden? Oder bleibt
nur die Neuinstallation?

Vielen Dank im Voraus.

Marc Weichhold
 

Lesen sie die antworten

#1 Daniel Melanchthon [MSFT]
31/01/2008 - 12:21 | Warnen spam
Marc Weichhold wrote:
Bei Vista bin ich genauso vorgegangen. Dabei war mir nicht klar (es
war meine erste Vista-Installation), dass man sich mit dem automatisch
angelegten Administrator nicht an das System anmelden kann, im
Gegensatz zu XP.



Du kanst Dich aber mit einem Domànenaccount anmelden. Allerdings hast
Du mit der Aufnahme des Vistarechners in die Domàne das COmputerkonto für
die XP-Installation veràndert, so dass diese nicht mehr funktionieren wird.

Aber zunàchst lief auch alles bei Vista prima. Nach der Einrichtung
wollte ich wieder XP booten und bekam bei der Anmeldung (die ja schon
mal funktioniert hatte) die Meldung, dass die Domöne nicht verfügbar
sei, was sie aber war, da sich andere User bei sich an der Domàne
anmelden konnten.



Das war vorhersehbar, denn...

Wir vermuten nun, dass das Problem daher rührt, dass der Computer
sowohl unter XP als auch unter Vista THEODOR heißt und dass der
Domànenkontroller damit Probleme hat.



fast richtig. Computer werden in der Domàne über Computerkonten
abgebildet. Du hast jetzt zwei Computer mit einem Computerkonto und
das geht schief, da die beiden Installationen sich gegenseitig die
Computerkontenpassworte veràndern. Du mußt bei Dual Boot die
Installationen wie eigenstàndige Rechner behandeln, also unterschiedliche
Namen vergeben.

Jedenfalls konnte ich das
Problem der Anmeldung bei XP dadurch lösen, dass ich mich mit dem
lokalen Admin angemeldet und dann den Computer erst aus der Domàne
entfernt und wieder hinzugefügt habe.



Damit hast Du jetzt das Computerobjekt des Vista-Rechners in der Domàne
gelöscht.

Beim nàchsten Start von Vista ahnten wir schon, dass dasselbe Problem
auf uns lauert und dem war auch so.



Genau. Das Konto ist jetzt für den Vista-Rechner weg.

Wir konnten uns nicht an die
Domàne anmelden. Allerdings haben wir dann sehr schnell
herausgefunden, dass man sich mit dem lokalen Admin (der bei der
Installation automatisch angelegt wird) nicht bei Vista anmelden kann
und da ich wie oben beschrieben nun kein lokales Konto mehr zur
Verfügung hatte, kann ich mich momentan bei Vista gar nicht mehr
anmelden.



Richtig. How to shoot yourself into the foot ;-)

1. Wie muss man den Computer und/oder den Domain-Controller
einrichten, um derartige Probleme zu vermeiden?



Verwende unbedingt unterschiedliche Computernamen.

2. Gibt es eine Möglichkeit, mich wieder bei Vista anzumelden? Oder
bleibt nur die Neuinstallation?



Leider nur die Neuinstallation.

Viele Grüße!
.:Daniel Melanchthon:.
http://blogs.technet.com/dmelanchthon
This posting is provided "AS IS" with no warranties, and confers no rights.

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalitàt!

Ähnliche fragen