Probleme mit DVI Grafikkarten

07/09/2008 - 10:46 von Juergen Kanuff | Report spam
Hallo Leute,

ich habe ein Gigabyte GA-7VAXP-Ultra Motherboard.

ich habe dort Dual-Head AGP8X 3 verschiedene Typen von Grafikkarten
mit Nvidia Chipsets ausprobiert, die offenbar aus HP-Workstations
stammen.
sie haben eine DMS 59 Universal Buchse an die man Kabelpeitschen mit
DVI oder VGA-Buchsen anschliessen kann.

ich habe mittlerweile alle Kombinationen folgender Komponenten
ausprobiert, unterschiedlich bedeutet, das es sich um verschiedene
Fabrikate oder Modelle handelt:

3 unterschiedliche Nvidia Chipset-Grafikkarten,
2 unterschiedliche DVI-Kabelpreitschen,
2 unterschiedliche DVD-D-Kabel,
2 unterschiedliche Monitore.

Problem:
ich bekomme kein DVI-Bild!

mit VGA funktioniert es.

es kann jetzt meiner Ansicht nach nur noch am Motherboard liegen,
aber warum ???

wer hat Erfahrungen
oder noch einen guten Tipp woran es sonst liegen könnte?

Gruß

Jürgen
 

Lesen sie die antworten

#1 Arno Welzel
08/09/2008 - 11:49 | Warnen spam
Juergen Kanuff wrote:

ich habe ein Gigabyte GA-7VAXP-Ultra Motherboard.

ich habe dort Dual-Head AGP8X 3 verschiedene Typen von Grafikkarten
mit Nvidia Chipsets ausprobiert, die offenbar aus HP-Workstations
stammen.
sie haben eine DMS 59 Universal Buchse an die man Kabelpeitschen mit
DVI oder VGA-Buchsen anschliessen kann.

ich habe mittlerweile alle Kombinationen folgender Komponenten
ausprobiert, unterschiedlich bedeutet, das es sich um verschiedene
Fabrikate oder Modelle handelt:

3 unterschiedliche Nvidia Chipset-Grafikkarten,
2 unterschiedliche DVI-Kabelpreitschen,
2 unterschiedliche DVD-D-Kabel,
2 unterschiedliche Monitore.

Problem:
ich bekomme kein DVI-Bild!



Wie getestet? Explizit in einem laufenden Betriebssystem auf DVI
umgestellt? Wird ein Monitor via DVI als existent angezeigt im
Betriebssystem?

mit VGA funktioniert es.

es kann jetzt meiner Ansicht nach nur noch am Motherboard liegen,
aber warum ???



Wie sollte das Motherboard verhindern, dass die Grafikkarten ein Signal
per DVI ausgeben?

Ich würde eher vermuten, dass die Grafikkarten das DVI-Signal erst
ausgeben, wenn ein Treiber sie dazu auffordert - also
BIOS-Startbildischirm etc. nur mit VGA und erst wenn ein Betriebssystem
geladen ist und dessen Treiber auf DVI umstellen kommt auch ein Signal
via DVI.


http://arnowelzel.de
http://de-rec-fahrrad.de

Ähnliche fragen