Probleme mit einer Formel beim Runterkopieren

11/10/2007 - 21:37 von Silvia Becker | Report spam
Guten Abend, liebe Excel-Freunde
ich benutze eine Große Exceltabelle mit 12 Tabellenblàttern
in jedem Blatt in Zelle R8 habe ich diese Formel
=WENN(A8="";"";1)
nun muss ich diese Formel runterziehen bis R38.
Wenn ich die Zelle anklicke und am Kreuz runterziehe
bis R38 veràndert sich der Formelwert A8-A38
aber nicht der Wert 1 in der Formel.
so ist es
=WENN(A8="";"";1)
=WENN(A9="";"";1)
=WENN(A10="";"";1)
usw.
und so sollte es sein:
=WENN(A8="";"";1)
=WENN(A9="";"";2)
=WENN(A10="";"";3)
usw.
oder geht das nur Hàndisch?
es ist Excel 2003SSL
Danke und Gruß
Silvia
 

Lesen sie die antworten

#1 Claus Busch
11/10/2007 - 21:43 | Warnen spam
Hallo Silvia,

Am Thu, 11 Oct 2007 21:37:00 +0200 schrieb Silvia Becker:

und so sollte es sein:
=WENN(A8="";"";1)
=WENN(A9="";"";2)
=WENN(A10="";"";3)



dann probiere es so in R8:
=WENN(A8="";"";ZEILE()-7)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen