Probleme mit externe Festplatte eSATA

10/09/2007 - 20:38 von sandthw | Report spam
Hallo, habe eine neue externe Festplatte (Seagate FreeAgent Pro, 500 GB, 8 MB
Cache, 7.200 Upm) an meinen Rechner über eSATA-Verbindung angeschlossen. Das
Geràt wird fehlerfrei im BIOS und OS (Vista Ultimate) erkannt, jedoch làsst
die Leistung = Übertragungsrate sehr zu wünschen übrig. Wàhrend die ext.
Festplatte bei Anschluss über USB 2.0 ein Datenpaket von mehreren GB immerhin
noch mit Übertragungsrate von 12-14 MBit/sec aufnimmt (schreiben), erreiche
ich laut Windows Explorer-Fenster bei eSATA-Verbindung mickerige 600-1000
KBit/sec. Ähnliches gilt bei Lesezugriff (Kopieren von externer HD auf
interne HD). Darüber hinaus steht Mauszeiger/Cursor wàhrend Zugriff auf ext.
Festplatte immer wieder für einige Momente still. Woran könnte das liegen?
Weiss jemand Rat? Habe keine anderen Anwendungen oder leistungsfressenden
Dienste parallel geöffnet..

Hier noch ein paar Hardware-Specs:
Intel-PC Core 2 Duo 6750
Asus P5K mit JMicron-Controller für eSATA-Geràte
2 GB RAM DDR2 800
Interne HD Western Digital Caviar SE 16 (500 GB)

Danke im Voraus, Thomas Sand
 

Lesen sie die antworten

#1 Markus Jumpertz
11/09/2007 - 09:49 | Warnen spam
Am Mon, 10 Sep 2007 11:38:05 -0700 schrieb sandthw:
Hallo,

Hallo, habe eine neue externe Festplatte (Seagate FreeAgent Pro, 500 GB, 8 MB
Cache, 7.200 Upm) an meinen Rechner über eSATA-Verbindung angeschlossen. Das
Geràt wird fehlerfrei im BIOS und OS (Vista Ultimate) erkannt, jedoch làsst
die Leistung = Übertragungsrate sehr zu wünschen übrig. Wàhrend die ext.
Festplatte bei Anschluss über USB 2.0 ein Datenpaket von mehreren GB immerhin
noch mit Übertragungsrate von 12-14 MBit/sec aufnimmt (schreiben), erreiche
ich laut Windows Explorer-Fenster bei eSATA-Verbindung mickerige 600-1000
KBit/sec. Ähnliches gilt bei Lesezugriff (Kopieren von externer HD auf
interne HD). Darüber hinaus steht Mauszeiger/Cursor wàhrend Zugriff auf ext.
Festplatte immer wieder für einige Momente still. Woran könnte das liegen?
Weiss jemand Rat? Habe keine anderen Anwendungen oder leistungsfressenden
Dienste parallel geöffnet..



hast Du mal auf dem Jmicron FTP Server nach aktuellen Treibern gesucht?

ftp://driver.jmicron.com.tw



MfG
Markus Jumpertz

Ähnliche fragen