Probleme mit Firefox und OpenOffice unter openSUSE 11.0

23/06/2008 - 21:20 von Ingo Perkun | Report spam
Hallo allerseits,

da es sich direkt um ein Linux-Problem handelt stelle ich meine Frage
mal hier ein.

Vorgestern habe ich mein System auf openSUSE 11.0 umgestellt. Seitdem
habe ich merkwürdige Probleme. OpenOffice kann ich in der aktuellen
Version nur in englisch betreiben. Ich bekomme beim Installieren die
Meldung das die "OpenOffice_org-de-2.4.1.5-3.2-noarch" nicht verfügbar
ist. Nun ja, ich habe ein Downgrade gemacht, da habe ich denn eine
aktuelle Sprachdatei. Gibt es eine Möglichkeit das auch anders zu lösen?

Außerdem habe ich Probleme mit Firefox. Erst ging er gar nicht. Auch
hier ein Downgrade, dann lief er. Aber auch nur englisch... Außerdem
kommt bei jedem Update-/Downgrade-Versuch über yast eine Fehlermeldung:
"Die Installation des Paketes MozillaFirefox-[...] ist fehlgeschlagen".
Egal welche Version ich nutze. Dann wollte ich alles komplett löschen,
geht nicht! Eine Version 2.0.0.12-5.1 làsst sich nicht entfernen...

Dann habe ich versucht (Ex-Windows-User halt) das Programm so irgendwie
zu löschen. Firefox-Order unter /usr/lib64 entfernt. Erfolg gleich null.
Was ist also zu tun? Ich hàtte gerne eine funktionierende Installation
von Firefox in deutsch...

Danke für eure Hilfe!

Viele Grüße

Ingo Perkun
 

Lesen sie die antworten

#1 Christian Lorch
23/06/2008 - 21:25 | Warnen spam
Ingo Perkun wrote:

Hallo allerseits,

da es sich direkt um ein Linux-Problem handelt stelle ich meine Frage
mal hier ein.

Vorgestern habe ich mein System auf openSUSE 11.0 umgestellt. Seitdem
habe ich merkwürdige Probleme. OpenOffice kann ich in der aktuellen
Version nur in englisch betreiben. Ich bekomme beim Installieren die
Meldung das die "OpenOffice_org-de-2.4.1.5-3.2-noarch" nicht verfügbar
ist. Nun ja, ich habe ein Downgrade gemacht, da habe ich denn eine
aktuelle Sprachdatei. Gibt es eine Möglichkeit das auch anders zu lösen?



das Sprachpaket fehlt, auch für 10.3. Zumindest für 10.3 ist es seit "grad
eben" / heut nachmittag da. OpenOffice (du hast vermutlich das repository
dafür eingerichtet) sammelt seine Sprachpakete nicht im i586-Ordner sondern
in einem noarch. Probiers noch mal aus, vielleicht gehts jetzt bei Dir
auch?
download.opensuse.org/repositories/OpenOffice:/STABLE/10.3/noarch oder so
àhnlich. Du musst aber kein extra repository für die Sprachen anlegen.

Außerdem habe ich Probleme mit Firefox. Erst ging er gar nicht. Auch
hier ein Downgrade, dann lief er. Aber auch nur englisch... Außerdem
kommt bei jedem Update-/Downgrade-Versuch über yast eine Fehlermeldung:
"Die Installation des Paketes MozillaFirefox-[...] ist fehlgeschlagen".
Egal welche Version ich nutze. Dann wollte ich alles komplett löschen,
geht nicht! Eine Version 2.0.0.12-5.1 làsst sich nicht entfernen...

Dann habe ich versucht (Ex-Windows-User halt) das Programm so irgendwie
zu löschen. Firefox-Order unter /usr/lib64 entfernt. Erfolg gleich null.
Was ist also zu tun? Ich hàtte gerne eine funktionierende Installation
von Firefox in deutsch...



dazu kann ich Dir nix sagen, außer dass Du probieren könntest einfach das
Mozilla-repo einzubinden (Yast-Community Repositories) und 3.0 zu
installieren (falls der bei 11.0 nur in einer àlteren Version mitgeliefert
wird). 2.0.0.12 kann eigentlich nicht sein bei einer 11.0-Installation,
muss ein Überbleibsel aus einer vorigen Installation sein.

Einzelne Dateien zu löschen bringt Dich nicht weiter, da dadurch die Info im
Paket-Management nicht veràndert wird, das System denkt also weiterhin dass
es da ist.

Grüße

Christian
Christian Lorch - der nett.Zwerg-Berater

Ähnliche fragen