Probleme mit Flash und Browser

10/03/2009 - 21:59 von Robert Medlitsch | Report spam
Hallo,

ich habe das Problem, dass manche Flash-Videos auf nicht-IE-Browsern
nicht wieder gegegeben werden.

Konkret betrifft es Firefox, Opera und Chrome (jeweils in den
aktuellsten Fassungen), die z.B. die Videos auf dieser Seite nicht
starten:

http://video.vol.at/video/34033/ers...ner-prater

Mit dem IE7 hingegen kein Problem!

Die Seite http://www.adobe.com/de/products/flashplayer/ oder auch
YouTube wiederum funktionieren mit allen Browsern.

Der PC hat WinXP Pro SP3, 1 GB RAM. Die verwendete Flash-Version ist
9.0, ich glaube allerdings nicht dass es an der Version liegt, da auf
meinem Notebook eine àhnliche Konfiguration mit Flash 9.0 keinerlei
Probleme macht.

Auch mit Firefox im Save-Modus das gleiche Problem. Mit dem
FF-Flashgot-AddOn kann ich die jeweilige FLV-Datei problemlos
downloaden, nur das Abspielen im Browser geht eben nicht.

Auf dem PC ist veschiedenste Multimedia-SW installiert, wie zb VideoLAN,
DixV, ein "Essentials Codec Pack" und einiges mehr. Meine Vermutung ist,
dass irgendeines dieser Programme für diesen Bug verantwortlich ist. Ich
würde mir aber gerne ersparen, alle zu deinstallieren oder gar den PC
neu aufzusetzen.

Wer hat einen Tipp wo ich ansetzen soll?


Danke

Ciao
Robert Medlitsch
 

Lesen sie die antworten

#1 Lutz Illigen
11/03/2009 - 04:30 | Warnen spam
"Robert Medlitsch" wrote:

http://video.vol.at/video/34033/ers...ner-prater



Bei einem 500 - Internal Server Error kann ich das auch nicht.

Lutz

Ähnliche fragen