Probleme mit Formularen

10/04/2008 - 11:57 von SYDRA-Info | Report spam
Hallo Zusammen,

ich habe vor einiger Zeit ein Kontaktformular erstellt, bei dem die
FP-Erweiterungen genutzt werden.
Alles Standardfelder (Name, Strasse, Wohnort, Telefon, Mailadresse,
Bemerkungen).

Dieses Formular ruft eine eigene Bestàtigungsseite auf.
Bei den meisten Besuchern unserer Seite funktioniert dies einwandfrei,- auch
wenn ich es teste.
Einige Kunden berichten jedoch, dass sie eine Fehlermeldung nach Absenden
des Formulars erhalten,- in der Form "Seite kann nicht angezeigt werden..."
Die Formualrergebnisse werden nicht gesendet.
Diese Kunden verwenden den Microsoft-Internetexplorer, so wie ich...

Kann es sein, dass irgendwelche Einstellungen beim Kunden dafür
verantwortlich sind?

Viele Grüße und vielen Dank für jeden Tipp.
Gruß Ralf
 

Lesen sie die antworten

#1 Lutz Elßner
14/04/2008 - 12:36 | Warnen spam

ich habe vor einiger Zeit ein Kontaktformular erstellt, bei dem die FP-Erweiterungen genutzt werden.
Alles Standardfelder (Name, Strasse, Wohnort, Telefon, Mailadresse, Bemerkungen).

Dieses Formular ruft eine eigene Bestàtigungsseite auf.
Bei den meisten Besuchern unserer Seite funktioniert dies einwandfrei,- auch wenn ich es teste.
Einige Kunden berichten jedoch, dass sie eine Fehlermeldung nach Absenden des Formulars erhalten,- in der Form "Seite kann nicht
angezeigt werden..." Die Formualrergebnisse werden nicht gesendet.



Kann es sein, dass diese Kunden über einen Proxy Server gehen, der so etwas verbietet:

/_vti_bin/shtml.dll/

Frontpage sendet das Formular an eine dll
Spannend wàre, ob die Fehlermeldung vom Webserver kommt oder von irgend wem dazwischen.


Lutz

Ähnliche fragen