Probleme mit Freigabe in einer Arbeitsgruppe

29/06/2009 - 07:34 von Ralf Stagat | Report spam
Hallo,

in einer Arbeitsgruppe sind 12 PCs. Davon greifen aber nur 4 PCs auf eine
Freigabe im Netz zu, die anderen 8 Rechner sind nur zwecks Zugriff auf den
Router vernetzt. Nun habe ich zwei Probleme mit dem Zugriff auf die Freigaben:

1. Problem:
Die beiden Freigaben liegen auf PC1 (XPP-SP2). Wenn ich nun am PC2 (XPP-SP2)
Word starte und im Menü über "Datei öffnen" ein Dokument öffne, ist alles
prima. Öffne ich dagegen das Dokument über den Windows-Explorer, dauert es
ca. 30 Sekunden, bis die Datei offen ist. Es macht dabei auch keinen
Unterschied, ob Word schon offen ist oder nicht. Warum ist das so und wie
kann man das àndern?

2. Problem:
Auch PC3 (W2K-SP4) greift auf die Freigaben des PC1 zu. Oftmals kommt beim
Start des Rechners die Meldung, dass die Netzlaufwerke nicht verbunden
wurden. Manchmal muss man den Rechner fünf bis sechs mal starten, bis es
wieder klappt, dann funktioniert es aber den ganzen Tag. Anpingen kann ich
PC1 immer. Ich weiß, dass XP nur 10 Verbindungen gleichzeitig verwalten kann
und ich 12 Rechner im Netz habe. Da aber nur 4 PCs auf die Freigabe zugreifen
(auf den anderen PCs sind gar keine Laufwerke auf die Freigabe eingerichtet)
sollte es daran nicht liegen, oder? Wer kann mir sagen, woran das liegen kann?

Im Voraus besten Dank

Ralf
 

Lesen sie die antworten

#1 Ralf Breuer
29/06/2009 - 08:16 | Warnen spam
Ralf Stagat schrieb:

Hallo Ralf,

Die beiden Freigaben liegen auf PC1 (XPP-SP2). Wenn ich nun am PC2
(XPP-SP2) Word starte und im Menü über "Datei öffnen" ein Dokument
öffne, ist alles prima. Öffne ich dagegen das Dokument über den
Windows-Explorer, dauert es ca. 30 Sekunden, bis die Datei offen ist.
Es macht dabei auch keinen Unterschied, ob Word schon offen ist oder
nicht. Warum ist das so und wie kann man das àndern?



Entrümpel mal das Kontextmenü
"Right-click is slow or weird behavior caused by context menu handlers"
http://windowsxp.mvps.org/slowrightclick.htm
Daraus
http://www.nirsoft.net/utils/shexview.html

Auch PC3 (W2K-SP4) greift auf die Freigaben des PC1 zu. Oftmals kommt
beim Start des Rechners die Meldung, dass die Netzlaufwerke nicht
verbunden wurden.



Im Abeitsplatz steht das Netzlaufwerk mit rotem Kreuz?
Kannst Du nicht einfach drauf klicken und so die Verbindung herstellen?

Ich weiß, dass XP nur 10 Verbindungen gleichzeitig verwalten kann
und ich 12 Rechner im Netz habe. Da aber nur 4 PCs auf die Freigabe
zugreifen (auf den anderen PCs sind gar keine Laufwerke auf die
Freigabe eingerichtet) sollte es daran nicht liegen, oder?



Richtig.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen