Probleme mit Gleichrichter?

31/01/2013 - 00:08 von Wilhelm Greiner | Report spam
Hallo,

ich möchte meine Türklingel erweitern durch eine diesser Funktürklingeln,
ebay...günstig.

Es liegt ein Sendeteil vor mit gebrücktem Klingelknopf, legt man eine batterie
ein (12 V 23 A steht drauf) in die entkernte Platine ein, geht brav die Klingel
über Funk, ausserdem ist eine LED drauf die anzeigt wenn die Batterie eingelegt
ist (durch die Brückung sendet es dauerhaft, LED leuchtet).

Um das Funkteil mit der bisherigen Klingel zu verheiraten habe ich an den
Anschlüssen der alten klingel (auch 12 Volt, Wechselstrom) einen Brücken-
gleichrichter angelötet (einfach 4 Dioden passend gelötet),
auf der anderen Seite kommen auch brav ca 12 Volt Gleichstrom raus,
das Sendeteil Zeigt durch Leuchten der LED das es sendet.

Das Empfangsgeràt reagiert aber nicht, kein Ton.

Meine Vermutung war das der Strom geglàttet werden muss der den sender
versorgt, das habe ich mit einem Folienkondensator versucht (16 Volt 2200Farad)
aber keine Änderung.

Details über die Schaltung des Senderteils habe ich im Moment nicht, eventuell
hat jemand einen Tip woran es liegen _könnte_. Damit ich gezielt suchen kann.

Bin leiner Elektrotechnisch relativ unbeleckt, will nur die günstige Klingel
sinnvoll nutzen ohne Batterien etc.

Wilhelm
 

Lesen sie die antworten

#1 Edzard Egberts
31/01/2013 - 08:26 | Warnen spam
Es liegt ein Sendeteil vor mit gebrücktem Klingelknopf, legt man eine batterie
ein (12 V 23 A steht drauf) in die entkernte Platine ein



12 V, 23 A ist fast eine Autobatterie, ich glaube nicht so recht, dass
da so eine Batterie verwendet wird.

Um das Funkteil mit der bisherigen Klingel zu verheiraten habe ich an den
Anschlüssen der alten klingel (auch 12 Volt, Wechselstrom) einen Brücken-
gleichrichter angelötet (einfach 4 Dioden passend gelötet),
auf der anderen Seite kommen auch brav ca 12 Volt Gleichstrom raus,
das Sendeteil Zeigt durch Leuchten der LED das es sendet.

Das Empfangsgeràt reagiert aber nicht, kein Ton.



Was passiert denn bei der Gegenprobe mit der Batterie? Also überprüfen,
ob das Ding kaputtgemurkst ist, oder ob es wirklich an der
Spannungsversorgung liegt.

Meine Vermutung war das der Strom geglàttet werden muss der den sender
versorgt, das habe ich mit einem Folienkondensator versucht (16 Volt 2200Farad)
aber keine Änderung.



Das ist doch wohl eher ein Elko. Wenn das alles richtig verschaltet ist,
müsstest Du allerdings eine Ausgangsspannung von fast 17 V bekommen -
möglicherweise ist die Klingel also schon geschrottet. Da nimmt man
normalerweise einen 7812, damit die Ausgangsspannung stimmt.

hat jemand einen Tip woran es liegen _könnte_



Kaputt nach Überspannung, deshalb Gegenprobe mit Batterie.

Ähnliche fragen