Forums Neueste Beiträge
 

Probleme mit Google Earth (Start bricht ab)

05/11/2007 - 22:24 von Axel Weißenborn | Report spam
Hallo,

neulich ist mir aufgefallen, dass Google Earth sich nicht mehr starten
làsst (es funktionierte aber mal).
Nach Eingabe von 'googleearth' in der Konsole kommt noch kurz
das "Startlogo", dann bricht alles mit den Meldungen:

#####
Google Earth has caught signal 11.



Another crash happened while handling crash!
#####

ab.
Ein bisschen recherchieren im Netz hat mich dazu geführt, folgendes zu
testen:

glxinfo | grep "direct rendering"

glxgears

xdpyinfo | grep -i comp


Alles lieferte die nötigen positiven Ergebnisse.
Seitdem Googleearth das letzte mal funktioniert hat, habe ich m.W. nur
ein paar Updates, u.a. des proprietàren NVIDIA Treibers für meine
GeForce 7300GT vorgenommen.
Als Treiber habe ich derzeit die Version 100.14.19 installiert. Die
3D-Unterstützung ist aktiviert und tut es an verschiedener Stelle auch.
Kennt jemand das Problem und besser auch eine Lösung, die auch für einen
Anfànger praktikabel ist?
Hier noch ein paar Eckdaten:
openSuse 10.2 (64-bit)
Asus GraKa mit NVIDIA GeForce 7300GT, Treiber 100.14.19

Vielen Dank.


Grüße
Axel

ex oriente lux.
 

Lesen sie die antworten

#1 Maik Qualmann
06/11/2007 - 18:48 | Warnen spam
Axel Weißenborn wrote:

Seitdem Googleearth das letzte mal funktioniert hat, habe ich m.W. nur
ein paar Updates, u.a. des proprietàren NVIDIA Treibers für meine
GeForce 7300GT vorgenommen.



Ich tippe auf den NVidia-Treiber, versuche mal eine àltere Version wieder zu
installieren. Ich hatte auch schon mal das Problem (obwohl 3D sonst mit
anderen Programmen funktionierte), beim nàchsten NVidia-Update lief es dann
wieder, habe solange einfach die àltere Version benutzt.

Maik Qualmann

Ähnliche fragen