Forums Neueste Beiträge
 

Probleme mit Jessie nach dem Update von Wheezy

24/07/2015 - 21:00 von Peter Schütt | Report spam
Hallo,
beim Hoch- und Runterfahren auf meinem Desktop-Client habe ich seit dem
Update massive Probleme:

Zum Einen dauert es sehr lange (viele Minuten).

Seit zwei Tagen hàngt der Rechner beim Hochfahren immer einige Minuten mit
der Meldung:













Started Flush Journal to Persistent Storage
<<<<
Irgendwann kommt dann

2 of 2 A start Job is running for ... 077fd0cead

im Wechsel mit einer anderen Hex-Zahl.

Vielleicht ist das die Festplattenprüfung (ich verwende EXT4), aber warum
wird nicht vernünftig angezeigt, was er gerade macht?

JournalCtl zeigt nur das an:













Jul 24 20:07:49 peter64 systemd[2817]: Reached target Timers.
Jul 24 20:07:49 peter64 systemd[2817]: Starting Timers.
Jul 24 20:07:49 peter64 systemd[2817]: Reached target Paths.
Jul 24 20:07:49 peter64 systemd[2817]: Starting Paths.
Jul 24 20:07:49 peter64 systemd[2817]: Reached target Sockets.
Jul 24 20:07:49 peter64 systemd[2817]: Starting Sockets.
Jul 24 20:07:49 peter64 systemd[2817]: Reached target Basic System.
Jul 24 20:07:49 peter64 systemd[2817]: Starting Basic System.
Jul 24 20:07:49 peter64 systemd[2817]: Reached target Default.
Jul 24 20:07:49 peter64 systemd[2817]: Startup finished in 91ms.
Jul 24 20:07:49 peter64 systemd[2817]: Starting Default.
Jul 24 20:08:25 peter64 org.kde.kuiserver[2871]: QDBusConnection: session D-
Bus connection created before QCoreApplication. A
Jul 24 20:08:25 peter64 org.kde.kuiserver[2871]: QDBusConnection: session D-
Bus connection created before QCoreApplication. A
Jul 24 20:08:31 peter64 pulseaudio[3085]: [pulseaudio] module-alsa-card.c:
Failed to find a working profile.
Jul 24 20:08:31 peter64 pulseaudio[3085]: [pulseaudio] module.c: Failed to
load module "module-alsa-card" (argument: "device_
Jul 24 20:08:37 peter64 pulseaudio[3126]: [pulseaudio] pid.c: Daemon already
running.
Jul 24 20:09:00 peter64 org.a11y.Bus[2871]: Activating service
name='org.a11y.atspi.Registry'
Jul 24 20:09:02 peter64 org.a11y.Bus[2871]: Successfully activated service
'org.a11y.atspi.Registry'
Jul 24 20:09:02 peter64 org.a11y.atspi.Registry[3331]: SpiRegistry daemon is
running with well-known name - org.a11y.atspi.Re
Jul 24 20:09:04 peter64 org.gnome.zeitgeist.Engine[2871]: ** (zeitgeist-
datahub:3395): WARNING **: zeitgeist-datahub.vala:226
Jul 24 20:09:29 peter64 mount.davfs[3576]: davfs2 1.5.2
<<<<

Kein Hinweis, was so lange dauert.

Wie komme ich an mehr Infos dran?


Ebenso beim Herunterfahren:

An einer Stelle bleibt er 1,5 Minuten stehen und dann kommt irgendwann:
[***] A stop job is running for Session 4 of user peter (20 s / 1min 30s)

Und diese Zeit muss ich dann auch abwarten.

Ich habe das System, glaube seit squeeze, und ich befürchte, ich muss es neu
aufsetzen. Seit Systemd habe ich das Gefühl, ich sehe nicht mehr beim
Hochfahren, was wie lange passiert.

Danke für alle Hinweise und Tips.

Ciao
Peter Schütt
Ebenso beim Herunter



Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/mou1r0$cd8$1@ger.gmane.org
 

Lesen sie die antworten

#1 Matthias Hoffmann
24/07/2015 - 21:40 | Warnen spam
Hallo,

warum es so lange dauert kann ich dir nicht so einfach sagen, aber mit
folgenden Befehlen kommst du vielleicht an weitere Infos dran:

# show failed units during boot
systemctl --failed

# more logging
journalctl --all

# how long each service takes time
systemd-analyze blame

hoffe es hilft.

Grüße
Matthias

Von: Peter Schütt [mailto:]
Gesendet: Freitag, 24. Juli 2015 20:58
An:
Betreff: Probleme mit Jessie nach dem Update von Wheezy

Hallo,
beim Hoch- und Runterfahren auf meinem Desktop-Client habe ich seit dem
Update massive Probleme:

Zum Einen dauert es sehr lange (viele Minuten).

Seit zwei Tagen hàngt der Rechner beim Hochfahren immer einige Minuten mit
der Meldung:









Started Flush Journal to Persistent Storage <<<< Irgendwann kommt dann

2 of 2 A start Job is running for ... 077fd0cead

im Wechsel mit einer anderen Hex-Zahl.

Vielleicht ist das die Festplattenprüfung (ich verwende EXT4), aber warum
wird nicht vernünftig angezeigt, was er gerade macht?

JournalCtl zeigt nur das an:









Jul 24 20:07:49 peter64 systemd[2817]: Reached target Timers.
Jul 24 20:07:49 peter64 systemd[2817]: Starting Timers.
Jul 24 20:07:49 peter64 systemd[2817]: Reached target Paths.
Jul 24 20:07:49 peter64 systemd[2817]: Starting Paths.
Jul 24 20:07:49 peter64 systemd[2817]: Reached target Sockets.
Jul 24 20:07:49 peter64 systemd[2817]: Starting Sockets.
Jul 24 20:07:49 peter64 systemd[2817]: Reached target Basic System.
Jul 24 20:07:49 peter64 systemd[2817]: Starting Basic System.
Jul 24 20:07:49 peter64 systemd[2817]: Reached target Default.
Jul 24 20:07:49 peter64 systemd[2817]: Startup finished in 91ms.
Jul 24 20:07:49 peter64 systemd[2817]: Starting Default.
Jul 24 20:08:25 peter64 org.kde.kuiserver[2871]: QDBusConnection: session D-
Bus connection created before QCoreApplication. A Jul 24 20:08:25 peter64
org.kde.kuiserver[2871]: QDBusConnection: session D- Bus connection created
before QCoreApplication. A Jul 24 20:08:31 peter64 pulseaudio[3085]:
[pulseaudio] module-alsa-card.c:
Failed to find a working profile.
Jul 24 20:08:31 peter64 pulseaudio[3085]: [pulseaudio] module.c: Failed to
load module "module-alsa-card" (argument: "device_ Jul 24 20:08:37 peter64
pulseaudio[3126]: [pulseaudio] pid.c: Daemon already running.
Jul 24 20:09:00 peter64 org.a11y.Bus[2871]: Activating service
name='org.a11y.atspi.Registry'
Jul 24 20:09:02 peter64 org.a11y.Bus[2871]: Successfully activated service
'org.a11y.atspi.Registry'
Jul 24 20:09:02 peter64 org.a11y.atspi.Registry[3331]: SpiRegistry daemon is
running with well-known name - org.a11y.atspi.Re Jul 24 20:09:04 peter64
org.gnome.zeitgeist.Engine[2871]: ** (zeitgeist-
datahub:3395): WARNING **: zeitgeist-datahub.vala:226 Jul 24 20:09:29
peter64 mount.davfs[3576]: davfs2 1.5.2 <<<<

Kein Hinweis, was so lange dauert.

Wie komme ich an mehr Infos dran?


Ebenso beim Herunterfahren:

An einer Stelle bleibt er 1,5 Minuten stehen und dann kommt irgendwann:
[***] A stop job is running for Session 4 of user peter (20 s / 1min 30s)

Und diese Zeit muss ich dann auch abwarten.

Ich habe das System, glaube seit squeeze, und ich befürchte, ich muss es neu
aufsetzen. Seit Systemd habe ich das Gefühl, ich sehe nicht mehr beim
Hochfahren, was wie lange passiert.

Danke für alle Hinweise und Tips.

Ciao
Peter Schütt
Ebenso beim Herunter



Zum AUSTRAGEN schicken Sie eine Mail an

mit dem Subject "unsubscribe". Probleme? Mail an
(engl)
Archive: https://lists.debian.org/mou1r0$cd8$


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/003601d0c647$2566dbe0$703493a0$@mail-hoffmann.de

Ähnliche fragen