Probleme mit KB947650

12/07/2008 - 17:09 von Christoph Schneegans | Report spam
Hallo allerseits!

Ich erhalte folgende Fehlermeldung, wenn ich ein
Datenbankmodelldiagramm erstellen möchte:

ERROR - Failed to initialize the Modeling Engine.

FEHLER - Die Initialisierung der Modellierungsengine ist
fehlgeschlagen.

Das Deinstallieren von KB947650 behebt den Fehler, aber das Update
wird beim nàchsten WU-Durchlauf automatisch wieder installiert, und
ich bin auch nicht begeistert davon, ein sicherheitsrelevantes Update
zu deinstallieren. Das Problem ist wohl schon seit mindestens zwei
Monaten bekannt, gibt es mittlerweile eine _saubere_ Lösung?

<http://schneegans.de/usenet/mid-schreibweisen/> · Postings verlinken
 

Lesen sie die antworten

#1 Senaj Lelic [DE MVP Visio]
14/07/2008 - 13:04 | Warnen spam
Hallo christoph,

wende DIch damit bitte direkt an den MIcrosoft SUpport - denn für Probleme
mit Updates gibt es einen kostenfreien Support . Die NUmmern findest du auf
www.microsoft.com/germany und da unter support gucken

Senaj Lelic
DE MVP Visio

"Christoph Schneegans" schrieb im Newsbeitrag
news:
Hallo allerseits!

Ich erhalte folgende Fehlermeldung, wenn ich ein
Datenbankmodelldiagramm erstellen möchte:

ERROR - Failed to initialize the Modeling Engine.

FEHLER - Die Initialisierung der Modellierungsengine ist
fehlgeschlagen.

Das Deinstallieren von KB947650 behebt den Fehler, aber das Update
wird beim nàchsten WU-Durchlauf automatisch wieder installiert, und
ich bin auch nicht begeistert davon, ein sicherheitsrelevantes Update
zu deinstallieren. Das Problem ist wohl schon seit mindestens zwei
Monaten bekannt, gibt es mittlerweile eine _saubere_ Lösung?

<http://schneegans.de/usenet/mid-schreibweisen/> · Postings verlinken

Ähnliche fragen